Jump to content

itsjared

Members
  • Content count

    21
  • Joined

  • Last visited

About itsjared

  • Rank
    InsanelyMac Protégé
  • Birthday 04/02/1984

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Dallas, TX
  1. G5 to ATX Front I/O Cables

    AlohaCab, I'll take a G5 connector set if you're still making them. I was also thinking of maybe buying a Mac Pro case and was curious if this would work on that. Any success stories? You can PM with any info you need or whatnot. Thanks
  2. I know this is a naive question to ask but... "Anyone got any ideas?"
  3. Can someone explain this to me?!?!

    I continue to have that problem with my 9800GT 512 MB. Sometimes after about 10 sec it goes away and everything's fine. Sometimes I have to power my monitor on and off. Overall, not a big deal though. at least for me.
  4. What is com.apple.boot.plist?

    Well I got 10.6.7 to run and it all seems to work. using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and then using the combo update to 10.6.7 Lnx2Mac's RealtekRTL81xx Ethernet and I'm still trying to find a good audio, this board uses ALC889A and it's giving me low volume and fuzzy noise. I have to turn my Logitec 5.1 volume halfway up before hearing anything. I kept getting panic attacks and ended up booting with VooDooHDA 0.2.1 Any other way? I like using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].
  5. Anyone else have this issue? i guess i'm lost on what kext(s) to use.
  6. iLife not included

    those are not free. and to get them for free would invariably be stealing, which would be bad.
  7. Hackintosh won't boot up

    try booting up into safe mode, at the Chameleon screen press any key and when the prompt comes up type "-x" and that will boot it up into safe mode. Sounds like you have a graphics card issue. Use something like [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install new kexts. Make sure you rebuild the caches and then hit reboot.
  8. App Store Error: No GUID is available

    I had this problem as well, getting "no guid is available contact support for assistance" when i try to sign in. Solution: remove the file /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist then reboot.
  9. Huge Mess :(

    Not a great day huh?
  10. Huge Mess :(

    I agree, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] should do a pretty good job, it's easy too. Just download the img and burn it to a disc. Burn it slowly though.
  11. and what does that say about my build. Reason I ask is this: I have a vanilla install running on my setup. It is 10.6.1. (install method was x58 installer). I am trying to see why my update to 10.6.7 (using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]) is only allowing a safe mode boot up into Snow Leopard. any ideas? and just for grins, here is what's in my plist file. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1280x1024x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-x32 arch=i386</string> <key>Timeout</key> <string>1</string> </dict> </plist>
  12. Try, this http://buildahackintosh.com/2009/09/13/gue...-i7-hackintosh/ Prolly against the rules to put that here but maybe you get it. It worked flawlessly for me and I am doing it again tonight, I'll try to document it as well.
  13. I'm tired of playing with Beachballs

    no help on this one???
  14. i have the same issue, except I have Snow Leopard and on an i7 920 and gigabyte-ex58-ud4p. Have you found a solution yet?> cheers,
  15. yeah i have the same issue, with my 9800gt. good to know that i can just try to change the input. I do use the same setup for my windows and I don't have any issues yeah i have the same issue, with my 9800gt. good to know that i can just try to change the input. I do use the same setup for my windows and I don't have any issues
×