Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Benediktus Anindito

Members
  • Content count

    6
  • Joined

  • Last visited

About Benediktus Anindito

  • Rank
    InsanelyMac Protégé
  • Birthday 07/07/1990

Contact Methods

  • Website URL
    http://
  • Yahoo
    dbenx86

Profile Information

  • Gender
    Male
  • Location
    Surabaya, East Java, Indonesia
  • Interests
    jazz, linux
  1. Mount ext3 partitions in OS X?

    i think u must try partedmagic, see this page
  2. Broadcom 59xx Working? Claims to be! Inspiron 1318, etc.

    actually, there was a person who developed broadcom 5906 driver. check out 'tis page! the developer (named `wingrunr21`) is developing the driver LONELY. i think he/she needs help developing this driver.
  3. Acer Aspire 4530 Almost Working...

    me too... i've do a boot using a USB mouse, movin' it slightly upon a `-v` boot, but restart after `Starting Darwin/x86`
  4. Injecting Drivers Into an Install DVD

    can i use this method for injecting a custom kernel??
  5. BCM5906

    maybe someone interested 'bout this document on developing device drivers
  6. Kalyway Reboot Loop Before Language Selection

    I have the same problem with ya. 'Tis is my hdwr specs: Processor: Mobile Intel Core2 Duo T5850 Chipset: Mobile Intel GM965 Graphic Card: Intel GMA X3100 Network Adapters: Intel PRO/Wireless 3945ABG; Broadcom 590x 10/100 HDC: using AHCI Configuration is there anyone could fix this?
×