Jump to content
InsanelyMac Forum

orionquest

Members
  • Content count

    25
  • Joined

  • Last visited

About orionquest

  • Rank
    InsanelyMac Protégé
  1. Has anyone got the surround sound to work using the 3 1/8 jacks (pink, green, black)? I know the optical port is working but this is only good for pre encoded sounds (DVD etc) but not for gaming or anything which does surround on the fly. Thanks, oq
  2. Hi great driver. I have a P6T and was wondering if the rest of the 1/8 outs will be supported? I have surround sound speakers which need the 3 outs to directly play 5.1 sound. Thanks oq
  3. Hey Gang, I have my system working near perfect with your guide. Except for Firewire. Works if device is plugged in at boot, but hot swapping does not work. Any fix for this? Thanks, oq
  4. orionquest

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Question for plan3r? Will this driver need to be updated for each patch after 10.6.5? Thanks, oq
  5. orionquest

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Thanks Plan3r!! I hope this resolves an issue I have had with the previous incarnation of these drivers before you came on board. Every once and a while I would get a blank screen or a garble screen while working on something is was completely random. Plus the occasional horizontal line. So far the test setup is looking good. Your work is appreciated!!
  6. Thanks again for the great guide, hats off to Tweek and iFabio. I used it when you originally posted the guide and it worked pretty well. Even though I was using a P6T. I had some issues with my graphics card a ATI 1950pro. So I could not update past 10.2. But since then found a great driver in the post forum area. Now I revisited your guide and see the updates and it works much better. I am sure Chameleon 2 RC5 helps a lot as well. The only issue I have is with bonjour devices not showing up. But I think I have an extension Thanks again. oq
  7. orionquest

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Same for me, those kexts work almost perfect for me. I have the 7280 with 10.6.4. What I mean by almost perfect. I get the ocansional greenish horizontal line showing up. Also some strange random lockups. But rez is good and rotation is supported. I have this card in a Asus P6T. Thanks for all the great work! oq
  8. How much of an improvement if any does this new bootloader add? I've got a perfectly working hackintosh with chamleon v2 r4. thanks oq
  9. I have the same processor like you and thought the same. But activity monitor shows you at the bottom using the cpu tab how many cpu's you have. I think it is correct you have 1 cpu with 4 cores. If we had the double cpu with 4 cores then we would see 2 cpu black boxes and the cpu floating monitor would have 16 bars (8 cores plus 8 virtual cores for HT). just a thought. oq
  10. Thanks for this, worked great with this guide. The only problem I have is I still need to have a pc keyboard attached to select my boot drive. As chamelon will not auto start and my usb keyboard is not recognized. [quote name='tweak41' Awesome guide tweak! Well written and easily implemented. I moved up to 10.6 from 10.5(iatoks) with your guide and it only took a couple of hours on a P6T using awols essentials. oq
  11. Great guide! Have you noticed any issues with slow sata on second drives (any drives not in the first sata postion)? See this thread: http://www.insanelymac.com/forum/index.php?showtopic=181981 Thanks oq
  12. orionquest

    Slow Hard Drive Performance ICH10

    What are you doing when you get the sound shuttering? iTunes, QT movie? Web page? I haven't noticed any sound shuttering, and I use itunes sometimes all day streaming music? Just my 2 cents. oq
  13. orionquest

    Slow Hard Drive Performance ICH10

    SUCCESS!!! It's all working now. I used THeKiNG's notes and patched my DSDT. Burning/Mounting/Copying works like it should. Thanks for all the input and education! Cheers! oq
  14. orionquest

    Slow Hard Drive Performance ICH10

    Awesome! I see you have included Chameleon 2 RC3 and some extenstions, no problem there. But quick question. How do I setup the vanilla kernal to startup by default.? I know there is a prompt command for when you boot, but it will be temporary. Sorry more noobness.... I'll let you know the results when I get home from work. oq
×