Jump to content
InsanelyMac Forum

unzaunza

Members
  • Content count

    16
  • Joined

  • Last visited

About unzaunza

  • Rank
    InsanelyMac Protégé
  1. unzaunza

    [info] netbook x snow leo

    Non so di preciso se hanno fatto diverse edizione dell'n310 [perchè dopo quello che è successo mi sorge il dubbio] ma quello che ho una acquistato a luglio ed uno a novembre l'aggiornamento al 10.6.5 ancora non lo digeriscono bene... Se cmq vuoi rischiare c'è qui http://www.insanelymac.com/forum/index.php?showtopic=237216 la guida fatta da Cura completa ed esaustiva Buon acquisto e scelta!
  2. Cura tutto quello che hai detto l'ho fatto ma il risultato non cambia...sigh L'id corrisponde ma c'è proprio qualcosa che non gli quadra! Inoltre ho installato il kext wifi del 10.6.5 sia su 10.6 che su 10.6.3 e quando lo installo schermo grigio se invece lo disinstallo funziona tutto... Devo chiederti però una cosa quando sul netbookinstaller tu dici di installarlo dopo aver installato il combo e prima di riavviare, le diverse guide su n310 [tra cui sicuramente la stessa guida che hai usato per capire che la atheros doveva essere swappata con la dell...], dicono di installarlo prima e poi installare il combo [vedi come ho fatto per il 10.6.3] Se faccio così quando avvio per la prima volta dopo l'installazione del combo appare il simbolo del netbookinstaller che penso faccia dei controlli generali si riavvia e compare la mela e funziona tutto a meraviglia. Non riesco a capire una cosa tu l'hai provato? perchè credimi sto chiedendo ad un altro amico con un n310 di fare la stessa cosa, io su due n310 testati nessuno dei due parte, e se anche il suo non parte veramente è da smanettare da qualche parte [sempre controllando l'id ma negli n310 che ho l'id c'è nel plist]
  3. Ciao ho usato i tool che hai indicato tu e confermo che dopo aver installato il 10.6.5 rimane sulla schermata grigia... [ho provato su due n310] Ho installato il combo 10.6.3 e in questo caso funziona tutto a dovere ma come logico la scheda wireless non va... Immagino sia un problema di wireless che viene riconosciuta ma che blocca l'avvio del 10.6.5, tu hai installato la dell che invece non soffre di questo problema sarebbe da fare un test dove reinstallando Atheros controlli se effettivamente è lei quella che da pronblemi... Cmq ho letto dal blog che proprio oggi meklort dovrebbe rilasciare un tool compatibile al 100% con il 10.6.5 ma sono al 100% sicuro non risolverà il problema, l'unica è quella di avere sti maledetti kext per sta scheda... Domanda ma tu che opzioni di boot usi? Grazie per la pazienza ma come scrivi alla fine del tuo post vorrei godermi "il vostro n310 rinvigorito dal felino più bello che ci sia"
  4. Ops fatto Altro aggiornamento per circoscrivere il problema: reinstallando la famiglia IO80211 precedente [ho preso quelli del 10.6] il netbook parte senza schermata grigia perciò sono arrivato a dedurre che il problema è causato da questo kext mannaggia... ho avviato anche in modalità i386 ma il problema persiste
  5. Grazie David23 ho controllato e riletto le FAQ ed ho rimosso dal mio post eventuali domande banali, ora il post come da frase finale è sorto per riuscir a far funzionare la guida che attualmente [ho provato anche su un altro n310] non funziona perfettamente ma è un buon punto di partenza... Ciao
  6. Grande cura la guida funziona ma dopo l'update 10.6.5 e aver usato l'installer prima del riavvio, come consigliato da te nel post, quando faccio il boot, dopo lo schermo con la mela fa solo grigio ma il disco continua a macinare. Ho installo di nuovo tutto da zero e ho riprovato il procedimento ma il risultato resta lo stesso, l'unico modo logico per farlo partire come consigliato in diversi post è usare il comando recovery=y o eventualmente tramite lo screensharing perciò vnc da un altro mac, in entrambi i casi audio e wireless non sono presenti Mi son documentato sul forum e anche online e riscontro che "NetbookBootMaker Supports 10.6.0 - 10.6.3" eventualmente la problematica potrebbe risiedere lì, inoltre in diverse guide si consiglia prima di installare NetbootMaker e poi l'aggiornamento Combo Il post nasce per migliorare e far funzionare la guida posta da cura.
×