Jump to content
InsanelyMac Forum

zmsilver

Members
  • Content count

    9
  • Joined

  • Last visited

About zmsilver

  • Rank
    InsanelyMac Protégé
  1. Im having issues with video out though HDMI, I had to reinstall after screwing with the system too much...and now it doesnt work even though it did on my previous install. I have CI/QE working and when I plug the display in the screen goes blue for a second as it should, however when I go into system profiler it says 'Status: No Display Connected' even after I go into the display preferences and press 'detect displays'. Has anyone else been experiencing this issue?
  2. Im having issues with video out though HDMI, I had to reinstall leopard after screwing with the system too much...and now it doesnt work even though it did on my previous install. I have CI/QE working and when I plug the display in the screen goes blue for a second, however when I go into system profiler it says 'Status: No Display Connected' even after I go into the display preferences and press 'detect displays'. Has anyone else been experiencing this issue?
  3. EDIT: I just figured this out...you must disable wake for usb in your bios to get sleep to work properly
  4. Dell Wireless 365/370/410 Bluetooth

    My system came with the A07 bios, would it be possible for me to have this problem if I did not upgrade it? I really appreciate all of your help!
  5. Dell Wireless 365/370/410 Bluetooth

    The key is lit, and PAN is enabled in the bios
  6. Dell Wireless 365/370/410 Bluetooth

    All I see is the webcam under the usb bus
  7. Dell Wireless 365/370/410 Bluetooth

    When booting in verbose mode, I have not been able to see the kext load. When I kextload in terminal, it says 'kextload: /System/Library/Extensions/DellBluetoothHCI.kext loaded successfully'. In system profiler it says 'No information found'. I have no bluetooth icon in the menubar and the hot-key only seems to toggle wi-fi even though it is set to toggle both in the BIOS. Unfortunately, I do not have xp or vista on this machine to determine if I have a faulty bluetooth radio.
  8. Dell Wireless 365/370/410 Bluetooth

    I have a dell 1340, however I have not been successful in getting my bluetooth to work using this kext, or the application that you previously posted. The kext loads successfully, so I'm not quite sure what is wrong...any ideas?
  9. I know I'm a little late to the game, but I'd like to thank everyone for the progress on this notebook. Has anyone been able to get proper headphone output? If not, it maybe it is possible though an expresscard or USB device. It seems like a fairly important feature to me. I am also not able to get my bluetooth working properly, I however do not believe I can tell which card I have in here because I neglected to do so before formatting the HD
×