Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Newman666

  • Rank
    InsanelyMac Protégé
  1. SOS! I submited registration to Apple

    Yes, but during registration of apple id you have to tell them your credit card's number. Now I have internet, but my resolution is still crappy - 1024x768 but maximum is 1600x1200. But I will put in different section of this forum.
  2. SOS! I submited registration to Apple

    All right then. I crapped my pants when after I submitted registration. Good thing about internet - it is working now. This is a miracle - I was installing iATKOS couple of time with the same settings, but got internet working only now. I am good now.
  3. I was finally able to install internet on my hackintosh (http://www.insanelymac.com/forum/index.php?showtopic=177638) and I didn't really think about and registered my product in Apple (I submitted registration). When I realized it, it was too late. I used my real Apple ID with all my personal information and my credit card number. After this I logged into my account and changed everything, but I think it is too late. SOL. Any ideas or suggestions???
  4. iATKOS v7 - No internet connection

    I so dissapointed. Where are you "super geeks"? You suck, guys.
  5. iATKOS v7 - No internet connection

    I also was able to install regular Mac OS (Vanilla), but it doesn't have sound and no internet.
  6. iATKOS v7 - No internet connection

    51 people and nobody can help me?!
  7. iATKOS v7 - No internet connection

    OS X community, where are you?
  8. Among all OS X distributions I was able to install iATKOS only; Time Machine is not working, when you click any place, white cube appears there, but I don't really care about it. I don't have internet working. I use AT&T regular DSL modem; I have Intel motherboard, I installed drivers for Internet during MAC installation. When I plug cable in, it blinks green, but nothing changes. I type "ifconfig", but there is no difference if I plug cable or not, it doesn't see Ethernet cable. Any suggestions???