Jump to content

jancs15

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About jancs15

  • Rank
    InsanelyMac Protégé
  1. jancs15

    [GUIDE] QE/CI with ATI Radeon 2400XT 0x94c1

    Hi! I'm using iPC 10.5.6. I upgraded to 10.5.7 then 10.5.8. I want to use iMovie '09. When I used 10.5.7 I did all instructions. And doesn't worked. What is my id?(ATI HD 2400 PRO PCIE). . thanks!
  2. jancs15

    [GUIDE] QE/CI with ATI Radeon 2400XT 0x94c1

    Hi! For me doesn't work! Could you help me please? I have Ati Radeon HD 2400 Pro PCIE. It works with quartz extreme?? Please reply!
×