Jump to content

lemka

Members
  • Content count

    15
  • Joined

  • Last visited

About lemka

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.proinex.cz
  1. lemka

    Asus maximus IV Gene-Z Hackintosh

    Hello guys, before christmass I try my GENE with this custom bios, sleep and speedstep works great, but my audio dont work 2nd option: Try newest BIOS from Asus 0902 and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with AppleHDA + ALC892 for non-DSDT, audio now works fine. next step without DSDT is working speedstep... for this you must patch AppleCPUPowermanagement. with speedstepper and works great ! NOW I HAVE MY: i2500k@4800Mhz, 16GB RAM, Geforce560ti sounds: work ! GPU: work ! sleep work ! overclocking: work ! Geekbench: 13700points
  2. Hello there, I have strange problem with network adapter on dual bootconfiguration setup is folowing: Asus Maximus IV Gene (bios 0902) i2500K Geforce 560Ti 16GB RAM Windows 7 Enterprise + OSX 10.7.2. OSX: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + Intel1000kext, HDA892 + Speedstepper 10.7.2 When a booting from one OS to another, sometimes in Windows my network adapter dont start properly and in device manager is error 10 (driver cannot be start). I think that the problem is with swap one OS to another. Any help please ?
  3. Hello, Is there anybody who have testet DSDT file for this MB (ASUS P8P67-M stepping b2) If me someone help me, I havent problem send some donation. Thanks
  4. Hello there, So: My setup: Asus p8p67-m (stepping b2), Geforce 560Ti, 16GB RAM, Realtek ALC 887-VD2 My steps on Instalation: 1)Clean Instalation Lion 10.7 with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], instalation OK with USB support (mouse, keyboard), GFX only 1024x768. 2) Install with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.0.1 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + AppleHDA Rollback (under Drivers&Bootloader -> Kexts&Enablers -> Audio -> Realtek) and Lnx2Mac's RealtekRTL81xx Ethernet! 3) restart -> Networks work Great, but no AUDIO 4) When I install dmazar's kext ALC887vdHDA_6Ch_RMic_SPDIF.kext => still no sound after restard When I try used DSDT from "Unequipp" post => kernel panic
  5. Hi, I try your tutorial and doesnt work for me (AUDIO) can you help me plz ?
  6. Hello there, I have problem with SL 10.6.2 on my notebook, everything works fine, expect sleep, lcd off on lid close, and microphone already works graphic card via "graphic enabler" chameleon RC4, audio works via VoodooHDA (expect microphone), BT, WIFI (broadcom434) works too. next problem is restart (working fine only with OSXRestart.kext, but no with VodoopowerMini.kext), is there any another solution for speedstep ? (speedstep = less heat) thx Roman
  7. lemka

    10.6.2 Released!

    Thank you , PCEFI 10.5 help me, Core2 Duo 2,67ghz is ok now ! is there any application, when i can check if my cpu is working ok on battery ( I mean downclock etc..) thank you again
  8. lemka

    10.6.2 Released!

    thanks for reply, fakesmc.kext help me, you are king man ! i have little problem, on system information about my cpu is "Uknouwn 2.66ghz!, but my cpu is core2duo 2.8Ghz any help ?
  9. ok, thanks, google already help, please can you explane me, what exactly do fakesmc, dsmos, and diferences ? thanks again
  10. lemka

    [Install] Dell Latitude E6400 E6500

    Hello, Dell Latitude m4400, after 10.6.2 software update, booting with KP, in W7 with macdrive replace SleepEnabler.kext, but still KP on boot , I try delete /S/L/Caches, dont help ... i try delete dmos.kext, I havent KP but system still booting and booting 20min with Apple logo .. any help please, advice ?
  11. Hello, Dell Latitude m4400, after 10.6.2 software update, booting with KP, in W7 with macdrive replace SleepEnabler.kext, but still KP on boot , I try delete /S/L/Caches, dont help ... i try delete dmos.kext, I havent KP but system still booting and booting 20min with Apple logo .. any help please, advice ?
  12. Hello, Dell Latitude m4400, after 10.6.2 software update, booting with KP, in W7 with macdrive replace SleepEnabler.kext, but still KP on boot , I try delete /S/L/Caches, dont help ... i try delete dmos.kext, I havent KP but system still booting and booting 20min with Apple logo .. any help please, advice ?
  13. lemka

    10.6.2 Released!

    Hello, Dell Latitude m4400, after 10.6.2 software update, booting with KP, in W7 with macdrive replace SleepEnabler.kext, but still KP on boot , I try delete /S/L/Caches, dont help ... i try delete dmos.kext, I havent KP but system still booting and booting 20min with Apple logo .. any help please, advice ?
  14. Hello, i have problem with new update via "Software Update" 10.6.2 on my Dell M4400, update fine, but KP on boot, like this... panic(CPU 0 caller 0x2a86f7): "Version mis-match between Kernel and CPU PM"@/SourceCache/xnu/xnu-1486.2.11/osfmk/i386/pmCPU.c:681 Debugger called: <panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) Kernel Extensions in backtrace (with dependencies): sk.triaxis.kext.SleepEnabler(1.0.0)@0x2e837000->0x2e838fff BSD process name corresponding to current thread: Unknown Mac OS version: Not yet set Kernel version: Darwin Kernel Version 10.2.0: Date/Time information... System model name: MacBookPro4,1 ... When I change the SleepEnabler from netkas (another post here), still KP , when i delte dmos.kext via Windows and MACDRIVE software, I havent KP, but system still booting and booting with Apple logo on screen, but no Desktop no error on Verbose mode any advice ?
  15. hello, I have the same problem as you on my Dell Laitude M4400 (very similar like e6500) when i change sleepenabler, still KP, when i delete dmos.kext booting have no error, but system still booting a booting with Apple logo on screen, but i cannot see desktop do you have any news, advice ?
×