Jump to content

Arsenicson

Members
  • Content count

    48
  • Joined

  • Last visited

About Arsenicson

  • Rank
    InsanelyMac Protégé
  1. I'm trying to use SIL3512a under 10.6.3 but with no luck. Got AppleVIAATA for SL and edited it as it is described here http://www.insanelymac.com/forum/lofiversi...hp/t102092.html but it does not work. It's odd: the adapter does not appear among PCI cards in System Profiler, although an attached HD shows correctly among SATA devices - but still not visible to Disk Utility and not mountable. Anyone has it running?
  2. ASrock Conroe945G-DVI

    Reporting a full success with ASRock ConRoe945G-DVI. Used blackosx boot cd version 1.01 (NOT, repeat, NOT version 1.04) and SL installation on a flash drive (DVD swap method works too, however). Legasy USB support should be enabled in bios to allow installing from USB drive. I use nVidia 9800 GT video, however, not GMA. Enabled it through strings. Thanks a million, webplus! UPDATE: Successful installation onto an IDE drive on the same rig. It's good to put an old drive to use
  3. Retail 10.6 for Asrock owners

    Reporting a full success with ASRock ConRoe945G-DVI. Used blackosx boot cd version 1.01 (NOT, repeat, NOT version 1.04) and SL installation on a flash drive (DVD swap method works too, however). Legasy USB support should be enabled in bios to allow installing from USB drive. I use nVidia 9800 GT video, however, not GMA. Enabled it through strings. Thanks a million, webplus! UPDATE: Successful installation onto an IDE drive on the same rig. It's good to put an old drive to use
  4. ASrock Conroe945G-DVI

    webplus was as kind as to share his experience here http://www.insanelymac.com/forum/index.php?showtopic=190718 i can confirm successful install, although i don't use onboard video and still struggle to get sound working
  5. Quick update: I was able to boot into installation with version 1.01 of the initial blackox boot CD, NOT with the later version 1.04 which caused kernel panic immediately after the original SL disc started booting. Also, installing from a USB drive requires enabled support for legacy USB in BIOS.
  6. ASrock Conroe945G-DVI

    webplus, would you PLEASE PLEASE PLEASE share your experience and files you've used
  7. I'm not too much into advanced system usage - not as far as to organize network booting, for sure. Please let's set the question "why would you need that" aside and get technical Does anyone know if it is even possible to set several hackintosh thin clients to be supported by a hackintosh server, and how to configure this stuff if it really is possible? Does this require a Server system, or an ordinary MacOS will do? I wouldn't ask for step-by-step help, just for some hints to get started with this. I don't think i need detailed hardware advice too (have gone through 3 self-built well-functioning hackintosh systems) unless there are some caveats that are somehow specific to thin clients and network booting (special network cards? smth else?) - so as to say I'm not absolutely ignorant , but good advice is always appreciated
  8. ....any success with monitor calibration an Hackintosh?

    for me too using Huey Pro
  9. 9800 GTX working in OSX86

    This was very kind of you, thank you. Stripe RAID should help, i don't have it, but I've got Quad @ 3 GHz, so in terms of processor there should not be a great difference. In fact I'm more interested in interface acceleration. For example, if i apply several different adjustments onto a picture then the Loupe becomes noticeably less than smooth, not really sluggish, but a bit jerky. Did you notice any difference in this respect - 'cos i guess this is exactly what could be improved by a better video card... i can be wrong of course
  10. 9800 GTX working in OSX86

    Oh yeah, OpenGL viewer does indeed show the difference Thanks Now, still a question remains for me: will an upgrade to 9xxx card bring a real gain in Aperture performance...
  11. 9800 GTX working in OSX86

    Hi Please take a look at this: See the problem? I've got a card two generations older, but test results are almost the same as yours. Either one of us got smth wrong, or both of us, or nVidia is ripping us off with these new cards that bring nothing Test inadequacy is very possible too, btw. Seriously, I've got to this thread and your message trying to find out if an upgrade would bring me some bang for my bucks, this is not any fake or smth. I currently use Kalyway 10.5.1 upgraded to .2. I don't need games, but really need good interface acceleration, primarily for Aperture. Now it works very fine, but you know we all want it better Any ideas?
  12. Going to China - need advice

    Greetings to all Chinese forum members! I'm planning a trip to China in June. It will be the first one for me and i just can't describe how excited I am about it. I'll visit Beijing and Hongkong. My Hongkong plans are already made, but i still don't have everything fixed in Beijing. Would anyone please give me some advice where i could stay - i need an inexpensive hotel, really simple, like for backpackers. I'd also appreciate hints on where to shop for computer stuff: some reliable places, perhaps not the ultimately cheapest, but with good choice and good quality stuff. Any advice, on these topics or any other you may deem important will be most sincerely appreciated. I dreamed to go to China for over 10 years, so this trip means a lot to me Please write in English (or Russian, if you can, i know many people in china know Russian) but if you name some specific places or things please be so kind to provide Chinese names too - i'll then print them and carry with me just in case Thank you all very much in advance!
  13. Small success report: Ensured bios settings (these were wrong and prevented me from using vanilla kernel and kexts before) Non executable bit (NX/XD) - ON CPUID limit - OFF HPET - ON Changing these did not influence my Tiger on the same machine at all Formatted separate empty HDD with GUID partition. Installed EFIv8. Checked if it gives that "apple.boot.plist not found" message when attempting to boot from this HDD. Installed from Brazilmac DVD (mounted the image) from under TIger with Pacifist as inspired by this thread http://forum.insanelymac.com/index.php?showtopic=76404 Applied 10.5.1 update immediately after that, again with Pacifist. Placed dsmos.kext, AppleAzalia, natit, ApplePS2Controller, ACPIPS2Nub from Brazilmac postpatch set. Did NOT run the postpatch itself. Removed AppleIntelCPUPowerManagement. Yes, only those, I'm not missing anything here. CHMODed and CHOWNed added kexts as required. DID NOT POSTPATCH ANYTHING. Original kernel and kexts (all but AppleIntelCPUPowerManagement) were preserved, even AppleEFIRuntime. Booted from the HDD where I've installed everything to user initialization procedure and desktop. Double monitor setup, sound, LAN working immediately. (actually had to boot twice - the first boot showed that AppleIntelCPUPowerManagement has to be removed) That's it. System profiler showed an error message instead of general system info. Replaced original AppleSMBIOS to one from EFIv8 pack - and this was fixed. Did not notice any other problem with vanilla SMBIOS however. Bottomline: Vanilla kernel, vanilla kexts (one removed and one replaced without any urgent need). Extra kexts added from Brazilmac postpatch set. Video with double monitors, sound (output only, as under Tiger), LAN functioning. No USB problems. Shutdown/restart work. Didn't try sleep - i never use it. Running absolutely stable for 5 days already. Minor issues with LAN (connecting to remote shares) remain - see here http://forum.insanelymac.com/index.php?sho...c=77545&hl= LAN adapter works however - i currently use internet through LAN modem, so there's no doubt it works. Chipset limitations don't allow to use 4 Gb of RAM fully, and Leopard is no remedy here It's about chipset, not software - at least Asrock web site says it is... I'd be glad if this helps anyone Thanks a lot everybody, i've got a lot of help from people on this forum and I'm very grateful to all the insanelymac community!
×