Jump to content

zeebeedee

Members
  • Content count

    5
  • Joined

  • Last visited

About zeebeedee

  • Rank
    InsanelyMac Protégé
  1. A List of external sounds that work

    DO NOT MISGUIDE PEOPLE, IT'S NOT WORKING EXCEPT LEFT AND RIGHT SPEAKERS. HAVE YOU GOT PROBLEMS ABOUT YOUR EARS ?
  2. ALC888 100% in Snow Leopard x64

    At last i've found a working kext Thank you so much NoSmokingBandit, i owe you a beer The only problem i still couldn't find a way of getting sound all of them together. They are working seperately by selecting on sound prefs. BTW, My MOBO is EX58-UD3R
  3. Maybe this is ridicolous but i've installed SL with DD's script for 5 times. When i booted into system for the first i make "Update boot caches" that described in the Guide. And when i updated i've never ever booted into system second time. I don't know why but i couldn't. (It always stucked at acpiplatformplugin bla bla timed-out) :/ My Rig is ex58-ud3r i7 920 3 x 1 gb. sticks Asus 1g Radeon 4870
  4. ATI Radeon HD pkg installers 10.5.x & 10.6

    Not working with my Asus 4870 1 gb. driver. It says "family specific matching fails"
  5. OSX not booting after VGA switch

    Hi, my setup is iatkos v7 with vanilla kernel (10.5.7) with my Gecube Radeon 4870 VGA Card (512 mb.) Yesterday i had to switch my card with Asus Radeon 4870 (1024 mb.) But after that i have problem with booting into osx. Screen went blank. I've tried -x and -v switches none of them worked. Any idea will appreciated. Thank you so much.
×