Jump to content
InsanelyMac Forum

NickCarter

Members
  • Content count

    42
  • Joined

  • Last visited

About NickCarter

  • Rank
    InsanelyMac Protégé
  1. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Ah...quindi potrebbe essere un problema semplicemente d'impostazioni. Allora controllerò questo. Per curiosità...dove posso vedere se c'è questa differenza? Grazie mille!
  2. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Forse che non sia un problema risolvibile? Cioè...non posso acquisire con un hackintosh, per quanto abbia seguito alla lettera le specifiche hardware dei vari forum!?
  3. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Buona domenica!
  4. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Buongiorno a tutti! Qualcuno ha sognato una risposta?
  5. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Ciao Alex3oo1! Potresti gentilmente spostare il topic, oppure mi dici qual è la sezione giusta, e ne apro uno nuovo? Grazie!!!
  6. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Si esatto...tramite firewire. LE porte firewire mi vengono riconosciute regolarmente, e l'acquisizione c'è. Forse che devo aggiungere qualche fix a me oscuro nell'installazione iniziale? Comunque, provvedo subito al tag. Grazie!
  7. NickCarter

    [Aiuto] Problema con Adobe premiere pro cs4

    Buongiorno! Vedo che ho posto un quesito spinoso....
  8. Salve a tutti! Con la configurazione di cui in firma, ho installato l'adobe premiere pro cs4, che sembrerebbe funzionare a prima vista. Ma. Quando cerco di acquisire qualcosa dalla mia videocamerina Sony, il programma a volte crasha senza preavviso, ma sistematicamente mi desincronizza audio e video, fino a un delay, nei filmati più lunghi, davvero notevole. Un appunto che vorrei fare è che sto utilizzando i kexts audio che si trovano qui (e che mi riconoscono l'audio correttamente, almeno nell'ideneb 1.4), e come video gli ndarwin (1.21, se non erro). Ho pensato che possa essere un problema di settaggi, oppure di compatibilità del software con i kext. Che ne dite?
  9. NickCarter

    [Aiuto] problema con VoodooHDA

    In effetti, anch'io trovo un problemino con la sk audio integrata (che però funziona tramite i drivers VoodooHDA). Infatti, non mi viene riconosciuta nelle preferenze di sistema (e fin qui...), e in più, spesso e volentieri il suono "scoppietta" fastidiosamente. Qualcuno sa cosa è?
  10. NickCarter

    Bloccare accesso internet ai programmi

    Salve a tutti! Nessuno mi sa dire qualcosa?
  11. Salve a tutti! Volevo chiedervi come si fa a bloccare l'accesso ad internet ad un qualsiasi programma. Ovviamente, ho già provato a configurare il firewall, in primis settandolo per connettersi solo ai servizi essenziali, e poi configurando i programmi da bloccare manualmente. Ma nulla. Per lo meno alcuni di essi (come la suite adobe) continuano a connettersi. Ho letto altrove di un firewall (il waterroof), che ho anche scaricato ed installato, ma che non so bene configurare, forse... Volevo però sapere se è una cosa che si può fare direttamente con il fw nativo del OSX, o devo imparare ad usare questo... Grazie mille Max
  12. NickCarter

    Firewire su P5Q PRO

    Ho appena notato che, nelle informazioni di sistema, la videocamera me la vede. Ma non riesco a vedere cosa c'è dentro, forse anche perchè non ho installato un software di acquisizione. Oppure, che voi sappiate, me la dovrebbe comunque aprire in qualche modo?
  13. NickCarter

    Sapphire HD4850

    Ah capisco...e allora nisba, poichè, come ti dicevo, la mia scheda non ha due dvi, ma una dvi, al centro una HDMI, e una vga (che poi è quella più lontana). L'adattatore è quello che sto usando io, si. E tra l'altro, lo sto utilizzando perchè così mi è stato consigliato dai ragazzi qui (in particolare da Giorgio). In ogni caso, la situazione rimane la medesima , anche se uso l'altra uscita (anche se, ovviamente, senza alcun adattatore). Bene che vada, schermata flash azzurra, per poi passare direttamente alla notte... E inoltre, non mi riesce di partire in safe mode, ma credo di essere scemo io e non aver capito come si fa...
  14. NickCarter

    Sapphire HD4850

    No, Giorgio, scusami. Non era una contestazione (credo avrei utilizzato "buonanotte"!), ma un saluto, poichè le vostre risposte di oggi non me le aveva fatte vedere fino a stasera (cioè ora). Non ho altre schede pci ex installate attualmente, soltanto la hd4850, nello slot di default (quello più in alto). @ olandesevolante: io sto usando l'uscita più vicina alla mb, che è una dvi, con un cavo vga-vga, e quindi con l'adattatore vga-dvi, ma non viceversa. esiste un adattatore dvi-vga? ed in tal caso, dovrei provare con un cavo dvi-dvi con l'adattatore dvi-vga nell'uscita vga? E se provassi a collegarlo tramite l'HDMI? Scoppia? Grazie mille come sempre!
  15. NickCarter

    Sapphire HD4850

    Buonasera!
×