Jump to content

mac.HoBONG

Members
  • Content count

    9
  • Joined

  • Last visited

About mac.HoBONG

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://anisofian.com/
  1. Is it Possible to implement this guide with Dell Vostro 3350, I think It has a same specification with Vostro 3450 the difference is on Screen Size ?
  2. Is There any way to make my USB 2 working ? please ?
  3. This is The Prefect Kext for USB 3.0 After download GenericUSBXHCI_1.2.1 and put it on /S/L/E repair permission with Kext Utillity. I can Connect the Iphone 4s On this USB port and Also External Hard Drive My Device is 0x0194 Vendor 0x1033 Nec on Dell Vostro 3350 ML 1.8.3 Thank You Very Much :thumbsup_anim: :thumbsup_anim: Tagged As Favourite
  4. Asking Help on dell D620 + iatkos v7

    Well, Guys You Should Pick : Driver - VGA ( 3 driver for intel ) Intel EFI ( i dont quiet remember the name ) GMA 950 Laptop GMA 950 Rare After Installation you should replace the GMA driver with these files on the link : GMA 950 kext work with CI / QE on post #6 by joolay and for BCM5752 you can use : BCM5752 Working Kext on POst #584 by AlexD Hope It's still useful
  5. Hello I am newbie on hackintosh, could anyone here please tell me how to fix an empty system profiler on my hackintosh system. It says : "There was an error while gathering this information." http://img203.imageshack.us/img203/9039/em...temprofiler.tif Thank you very much
  6. Hi ... I need a help here. I was doing fresh install ideneb 1.5 Leopard 10.5.7 and it seems work well. Then after installation i upgrade to 10.5.8 using ComboUpdate downloaded from Apple.com After the upgrade finish, it says to reboot. But there's problem when booting after apple logo show up, then it's restart again. Well I have to put "cpus=1" on kernel flag and it can boot normal. Something strange is happened when i try to open system profiler. there's empty information on it. I attach the image capture ( profiler_empty.tiff ) but the about this mac says normal ( profiler_abot.tiff ) and the software say normal too ( profiler_soft.tiff ) Can anyone help me why the profiler system is empty ? and why i should put "cpus=1" on kernel flag ? ps: I also attach my lspci.txt incase it's needed Thank You profiler_emty.tiff profiler_abot.tiff profiler_soft.tiff lspci.txt
  7. NVIDIA 9 Series Driver Installer v2

    I'm using NVDIA Injection it support CI /QE but I can not change resolution more then 1024 x 768 @ 32 I wish i could use the hinger resolution. ( Image Attached ) and I'm using CRT Monitor Does it work for Geforce 9300 GS 256MB VGA Card for higher Resolution and CI / QE ? Cause I've tried NVIDIA 900 Series Driver V2 but it could not support CI / QE and the higher resolution just 1024 x 768 @ 32 Any Help please ? ps : I'm using iDeneb 10.5.7 on attachment is when i'm using NVIDIA Inject profiler_disp.tiff
  8. ALC880 Audio works!!!

    I'm using Tiger 10.4.11 with kernel 8.8.1 semthex:/nebukadnezar/BUILD/obj/RELEASE_I386 and Mainboard PTGD1-LA with Audio ACL880. Any one knows how to make sound and mic works for that device ? I've been searching in forum but noone using 10.4.11 with ACL 880 Thanks
  9. New driver for video card ATI x1xx ( BETA version )

    Does it works for with Kaylyway 10.5.1 ?
×