Jump to content

anotherlogin

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About anotherlogin

  • Rank
    InsanelyMac Protégé
  1. OSX on Intel DG31PR Problems

    First of all i would like to thank everybody who has contributed to this topic. Your experience and advice is much appreciated. Take a look at this picture: Does anybody else get this? It should list ICH7 Controller but it seems to be blank? Now i have been playing around with device id's for hours but still nothing! This could be related to the LEGACY option for drive configuration in bios, I get the same thing when Selecting NATIVE mode. From what i can tell it looks like OSX is seeing the SATA ports as IDE but still listing them as Serial-ATA device in System Profiler, if that makes sense? IORegistryExplorer path: IODeviceTree:/PCI0@0/IDE1@1F,2/CHN0@0 Its also listed as a ICH7 device in IORegistryExplorer, so it looks like OSX detects the device but doesn't list it in System Profiler? Any solutions? Anyone else noticed this? Strange!
  2. First of all i would like to thank everybody who has contributed to this topic. Your experience and advice is much appreciated. Take a look at this picture: Does anybody else get this? It should list ICH7 Controller but it seems to be blank? Now i have been playing around with device id's for hours but still nothing! This could be related to the LEGACY option for drive configuration in bios, I get the same thing when Selecting NATIVE mode. From what i can tell it looks like OSX is seeing the SATA ports as IDE but still listing them as Serial-ATA device in System Profiler, if that makes sense? IORegistryExplorer path: IODeviceTree:/PCI0@0/IDE1@1F,2/CHN0@0 Its also listed as a ICH7 device in IORegistryExplorer, so it looks like OSX detects the device but doesn't list it in System Profiler? Any solutions? Anyone else noticed this? Strange!
  3. Osx 10.6 on Intel DG31PR

    First of all i would like to thank everybody who has contributed to this topic. Your experience and advice is much appreciated. Take a look at this picture: Does anybody else get this? It should list ICH7 Controller but it seems to be blank? Now i have been playing around with device id's for hours but still nothing! This could be related to the LEGACY option for drive configuration in bios, I get the same thing when Selecting NATIVE mode. From what i can tell it looks like OSX is seeing the SATA ports as IDE but still listing them as Serial-ATA device in System Profiler, if that makes sense? IORegistryExplorer path: IODeviceTree:/PCI0@0/IDE1@1F,2/CHN0@0 Its also listed as a ICH7 device in IORegistryExplorer, so it looks like OSX detects the device but doesn't list it in System Profiler? Any solutions? Anyone else noticed this? Strange!
  4. SL KP on boot Intel DG31PR

    First of all i would like to thank everybody who has contributed to this topic. Your experience and advice is much appreciated. Take a look at this picture: Does anybody else get this? It should list ICH7 Controller but it seems to be blank? Now i have been playing around with device id's for hours but still nothing! This could be related to the LEGACY option for drive configuration in bios, I get the same thing when Selecting NATIVE mode. From what i can tell it looks like OSX is seeing the SATA ports as IDE but still listing them as Serial-ATA device in System Profiler, if that makes sense? IORegistryExplorer path: IODeviceTree:/PCI0@0/IDE1@1F,2/CHN0@0 Its also listed as a ICH7 device in IORegistryExplorer, so it looks like OSX detects the device but doesn't list it in System Profiler? Any solutions? Anyone else noticed this? Strange!
×