Jump to content
InsanelyMac Forum

Look a Mac

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Look a Mac

  • Rank
    InsanelyMac Protégé
  • Birthday 11/21/1992

Contact Methods

  • Yahoo
    RWHoopshooterH@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    Chester
  1. I have a Dell E1405 that I'm trying to install iAtkos 4.0i on. The problem is no matter what I type at boot up for the dvd it still says "com.apple.boot.plist not found". I've tried the F8 "-v", F8 "esc", F8 "-x", F8 "-f", and F8 "cpus=1". Please help. Recommendations of another hackintosh accepted I have iDeneb v1.4, Kalyway 10.5.1, and iAtkos 1.0 i. My Specs: Intel Core Duo T2050 1.66Ghz SSE, SSE2, and SSE3 Intel 945 Chipset Intel 945GM Display Western Digital 250GB SATA HDD
  2. Look a Mac

    Cant Find

    I've looked but couldn't find anything. My Dell E1405 will not start the iAtkos 4i dvd cause of "com.apple.Boot.plist not found". So I looked for a thread about it but could not find one so I thought I would start one. Hopin for some replies.
  3. Look a Mac

    Avoid Dell E1405

    Now I'm sorry if this is a little extreme from a newb but, avoid the dell e1405. I've tried kalyway, ideneb, and iatkos. Now the dell e1405 meets and matches the requirments perfectly for iatkos since thats the one I want but no matter what I get the "com.apple.boot.plist not found" screen. My specs are: Intel Core Duo 1.66ghz 2Gb ram 160 GB sata 1.5 hdd Intel GMA945 video If you have any responses just leave them and recommendations are also welcome. Thank You.
×