Jump to content
InsanelyMac Forum

JPhantom

Members
  • Content count

    8
  • Joined

  • Last visited

About JPhantom

  • Rank
    InsanelyMac Protégé
  1. wireless card can't find networks

    Thanks so much worked perfectly
  2. when I try to play mkv videos in vlc I get audio but no video. this may just be because I don't have a video driver working for my gma4500m graphics. when I try to play it in QT using that perian software it seems to just load forever. any suggestions
  3. I have a HP G60-630us that I installed iatkos Lion L2. I didn't check before installing so I don't know for sure but I believe it has an atheros 9285 wireless card. I installed a kext I found for this card and it seemed to work. os x recognized my wireless card. unfortunately it couldn't find any networks. after fooling around a bit it discovered my networks and I was able to connect to the internet. a short while later I rebooted and now can't find any networks again. how can i get this working? in system profiler I see the following under the wi-fi Software Versions: CoreWLAN: 2.1.1 (211.3) CoreWLANKit: 1.0.1 (101.1) Menu Extra: 7.0.1 (701.2) configd plug-in: 7.1.1 (711.1) System Profiler: 7.0 (700.3) IO80211 Family: 4.0 (400.24) WiFi Diagnostics: 1.0.1 (101.1) Airport Utility: 5.5.3 (553.20) Interfaces: en1: Card Type: Airport Extreme (0x168C, 0x303F) Firmware Version: Atheros 9285: 4.0.34.7-P2P MAC Address: (I don't think I need to reveal this) Locale: Unknown Country Code: Supported Channels: 1,2,3,4,5,6,7,8,9,10,11 Wake on Wireless: Supported AirDrop: Supported Status: Not Associated EDIT: after opening up the compartment on the underside of my laptop I find the actual model of my wireless is AR5B95-H. I've been trying kexts to get this to work but am now not able to get it to recognize it as wireless hardware at all. please help
  4. HP G60-630US

    Trying to install iatkos l1 to an hp G60-630US. specs can be found here. http://h10025.www1.hp.com/ewfrf/wc/documen...product=4121178 installation seems fine but when try to boot with -v get a kernel panic with something about bsd corresponding to current thread: unknown. anyone have any ideas on how to install this. maybe what options to check and what flags to boot
  5. Trying to install iatkos l1 to an hp G60-630US. specs can be found here. http://h10025.www1.hp.com/ewfrf/wc/documen...product=4121178 installation seems fine but when try to boot with -v get a kernel panic with something about bsd corresponding to current thread: unknown. anyone have any ideas on how to install this. maybe what options to check and what flags to boot
  6. odd problem just intalled os x on my desktop and when I go to boot into it I get a black screen. My first assumption is video card but one other odd thing. I have two other separate physical drives one with window vista and another with windows 7. now if thee drives are plugged in to the mother board I can boot with -x flag for safe boot and it works properly however if they are unplugged I hang at the grey screen with the apple logo it just freezes and hard drive activity stops. This seems rather odd to me. can anyone help me figure out why this is happening and more importantly how to fix it? thanks Version: Ideneb 1.5 Motherboard: Asus M4a78 plus processor: AMD Athlon x2 7750 BE Graphics card: ATI Radeon HD4850
  7. Custom Built Computer and OS X86

    just got it installed on mine haven't experimented to ee about sound and whatnot but I have the ame procesor and motherboard as you. I used ideneb 1.5 to intall. the part that kept me working for a while was that we have a south bridge that we need to select a fix for, AppleATIATA it is called. i used qoopz as my kernel. I also installed on an ide drive but don't know if that is important. don't select the amd patch. that is why we chose qoopz. I think most of the rest of my choices were specific to my build. hope this helps you
  8. Custom Built Computer and OS X86

    currently working on italling on my sys with same mb and processor let you know if I find a way. update here if you do too
×