Jump to content

@

Members
  • Content count

    3
  • Joined

  • Last visited

About @

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Zenith432, I took a snapshot before installing VMware Tools from VMware Fusion 4.0.2 and reverted to it before installing 3.1.3, so there are no files from 4.0.2 in /Library/Application Support/VMware Tools. I just tried to install VMsvga2 1.2.4 and latest guestd patches on Mac OS X 10.6.8 with VMware Tools 3.1.3 again, and 'Autofit Guest' is still not working. I installed VMware Tools from the darwin.iso inside VMware-Fusion-3.1.3-416484-light.dmg: VMware-Fusion-3.1.3-416484-light.dmg\2.hfs\VMware Fusion\Install VMware Fusion.app\Contents\Resources\Install VMware Fusion.mpkg\Contents\Packages\com.vmware.fusion.tools.darwin.pkg\Contents\Archive.pax.gz\Archive.pax\.\Library\Application Support\VMware Fusion\isoimages\darwin.iso The guestd_patches installer showed 3 options: Patch for VMware Tools from Fusion 4.x, Skip, 16k Patch for VMware Tools from Fusion 3.x, Install, 16k (Checked) Patch for VMware Tools from Fusion 4.x, Skip, 696k This is the results of running uninstall.sh afterwards: Removing receipts for old package ids VMsvga2.kext detected. 1) yes 2) no 3) quit remove? 1 Forgot package 'net.osx86.vmsvga2SnowLeo.pkg' on '/'. Forgot package 'net.osx86.guestd_patches_2.pkg' on '/'. /bin/rm -rf /System/Library/Extensions/VMsvga2.kext /bin/rm -rf /System/Library/Extensions/VMsvga2Accel.kext /bin/rm -rf /System/Library/Extensions/VMsvga2GA.plugin If you've patched VMware Tools daemon for use with VMsvga2 and you'd like to return to using VMware's display driver, you should reinstall VMware Tools. This script neither removes the patch nor restores the original VMware Tools daemon. Best regards, @
  2. Zenith432, Thank you for your great work. Unfortunately, The 'Autofit Guest' is not working for me even after I install latest guestd patches. Tested with both VMsvga2 1.2.3 and 1.2.4. I am running a fresh install of Mac OS X Snow Leopard 10.6.3 updated to 10.6.8 with VMware Tools from VMware Fusion 3.1.3 on VMware Workstation 7.1.5. VMware Tools from VMware Fusion 4.0.2 did not work well with Mac OS X Snow Leopard 10.6.8 on VMware Workstation 7.1.5, so I stayed with 3.1.3. Best regards, @
  3. First of all, I would like to thank Albert Nietsnie, Donk, Zenith432 and all the others on this forum who have made it possible to run Mac OS X on VMware Workstation. I had been using Donk's solution for a while and decided to upgrade my virtual Mac to Snow Leopard on VMware Workstation 7 using Albert's. I have one question: On an up-to-date virtual Mac, running OS X Snow Leopard v10.6.4 (with all Software Updates from Apple installed) on VMware Workstation v7.1.2 (with VMware Tools from Fusion v3.1.1 and Zenith432's AppleAC97Audio driver v1.0.2 installed), what would be the advantage of installing Zenith432's EnsoniqAudioPCI plugin v1.0.2 for the AppleAC97Audio driver VMsvga2 driver v1.2.2 and guestd patches VMMouse driver v1.2.1 I thank you in advance for your attention. Regards, @
×