Jump to content

iBuff

Members
  • Content count

    11
  • Joined

  • Last visited

Everything posted by iBuff

  1. Could you please post your BIOS settings? I can´t seem to get Chimera load. Thanx in advance!
  2. Thank you for the guide. Could you please let me/us know when you get the wireless working? (and how). I will give it a try next week and let you also know, what I find out. I will start my search here: http://www.insanelymac.com/forum/index.php?showtopic=34071
  3. iBuff

    Bitte um hilfe (Hp Compaq 615)

    It works fine with the "radeonHD.kext".
  4. iBuff

    iATKOS v7 - ECS X58B-A2

    fully running I solved this issue by enabling hyperthreadding and virtualisation in the BIOS. Solved by installing Cameleon Bootloader v2 RC2 Maybe this helps someone else who´s getting no answers like me.
  5. hi all! i have trouble getting my system running. my hardware is: ECS X58B-A2 i7 - 920 HDD 1000 GB / SATA 2 Geforce GTX 27 i used this guide to install: How to... as it fitted my hardware most of the all the guides i found. installing worked without a glitch, but after booting, it hangs at: i tried all bios settings and booting with -v -f cpus=1 busratio=20 with the same result. also tried 9.7.0 voodo kernel. i searched the forum for 2 days, but all recommended solutions (dsdt modifying) asume, that you can boot with cpus=1, which i can´t. as i don´t really understand the dsdt thing after reading all information i found i´m searching for help here. any information appreciated. thanx!
  6. iBuff

    iATKOS v7 - ECS X58B-A2

    success!! (partly) here is what i did. you need: 1) iATKOS v7 DVD 2) fassl DSDT_Patcher 1 my spex: mobo: ECS X58B-A2 processor: i7 - 920 chipset: X58 &ICH10R satta: intel 82801ji sata ahci lan: realtech RTL8111/868B audio: realtech ALC 888S ram: 6 GB ddr3 tripplechannel 1333mhz HDD 1000 GB / SATA 2 grafic: Geforce GTX 275 - boot the iATKOS v7 DVD only with cpus=1 busratio=20 - in custom install, choose: iATKOS v7 main installation camelion v2 dsdt dsmos voodo 9.7 kernel apic ahci realtech r1000 post install script for my Geforce GTX 275: nvida GT200 natit I use an external soundcard, so i did not choose any drivers. restart with: -f cpus=1 now you have to patch the dsdt: Open up the DSDT Patcher file, a terminal will launch. Next it will say, Press any key to continue. Go ahead and press Enter on your keyboard. "Which OS to Emulate [0=Darwin, 1=WinXP, 2=WinVista]" -> hit 0 for Darwin and press Enter. Go back to the DSDT Folder. You will find two additional files/folders were created: - Debug - dsdt.aml Open up the Debug folder, locate a file called dsdt.dsl. Right click on this file and open it with TextEdit. Locate the Alias CPU section (just run a search and type in the word CPU). It looks somthing like this: { Processor (P001, 0x01, 0x00000810, 0x06) {} Processor (P002, 0x02, 0x00000000, 0x00) {} Alias (P002, CPU2) Processor (P003, 0x03, 0x00000000, 0x00) {} Processor (P004, 0x04, 0x00000000, 0x00) {} Alias (P004, CPU4) Processor (P005, 0x06, 0x00000810, 0x06) {} Processor (P006, 0x06, 0x00000000, 0x00) {} Alias (P006, CPU6) Processor (P007, 0x07, 0x00000000, 0x00) {} Processor (P008, 0x08, 0x00000000, 0x00) {} Alias (P008, CPU8) } Delete the Alias lines. The result should look something like this: { Processor (P001, 0x01, 0x00000810, 0x06) {} Processor (P002, 0x02, 0x00000000, 0x00) {} Processor (P003, 0x03, 0x00000000, 0x00) {} Processor (P004, 0x04, 0x00000000, 0x00) {} Processor (P005, 0x06, 0x00000810, 0x06) {} Processor (P006, 0x06, 0x00000000, 0x00) {} Processor (P007, 0x07, 0x00000000, 0x00) {} Processor (P008, 0x08, 0x00000000, 0x00) {} } Save the file and close it. Drag the dsdt.dsl file to your desktop. Go back to your DSDT Patcher folder, delete the Debug folder and the dsdt.aml file (NOT the dsdt.dsl file you just saved to your desktop). Open the Terminal. Before opening the Terminal application, make sure the DSDT Patcher terminal has been closed. Drag and drop the DSDT Patcher file which is located within your DSDT Patcher folder in the Terminal. Hit the spacebar. Drag and drop the dsdt.dsl file (the one you saved to your desktop) into the Terminal. Hit Enter. Next it will say, Press any key to continue. Go ahead and press Enter on your keyboard. "Which OS to Emulate [0=Darwin, 1=WinXP, 2=WinVista]" -> hit 0 for Darwin and press Enter. Take the patched version of the dsdt.aml file located within the DSDT Patcher folder and rename it to DSDT.aml. Go to your root drive and replace the DSDT.aml file with the new, patched DSDT.aml file. Restart your computer. it should boot automatically using 4 cores. I still have some ISSUES, I coiuld need help for: 1) long boot time on botting the system, it hangs for about 2 minutes at: acpi_smc_platformplugin::getCPU_PSSdata - _PSS evaluation failed timed out interfacenamer: timed out waiting for iokit to quiesce. afterwards, it boots up fine. I would be helpful for any hints, as this is my main issue. 2) sleep when going into sleep mode, the computer turns completly off. i have tried OHR with no success. not to bad for me, i set sleep to "never" in the system prefs. 3) Bus/memory speed the profiler says: memory Type: DDR2 SDRAM, Speed: 667 MHz Bus speed: 533 mhz As mentioned, my real memory is: DDR3 Speicher Triple Channel 1333MHz I don´t know, if this are the real values in the profiler. if someone knows a link for more information, please let me know. 4) -v shows errors booting with -v, I see sveral errors. i get: - "acpi_scm_plattformPlugin::getCPU_PSSdata - _PSS evaluation failed" at least 10 times. No idea what it means. - "ERROR: firewire unable to determine security mode; defaulting to full secure", even if firewire works very good. i use a Digi002 FW audio interface. - "iokit wait quiet() timed out waiting to write kernel symbols". No idea what it means. Hints appreciated! I will post, if I come any further. Help or links to help regarding my issues (especially long boot hang) would be so greate. thx.
  7. iBuff

    10.5.7 voodoo kernel 7 ACPI issue!

    you have to tweak the dsdt patch by deleting cpu aliases. reinstall your system to get a new dsdt and: Open up the DSDT Patcher file, a terminal will launch. Next it will say, Press any key to continue. Go ahead and press Enter on your keyboard. Now the last line will state the following: Which OS to Emulate [0=Darwin, 1=WinXP, 2=WinVista]. Go ahead and hit 0 for Darwin and press Enter again. Now if you go back to the DSDT Folder where the three files were originally located (the DSDT Patcher, Readme and Tools), you will notice two additional files/folders were created: - Debug - dsdt.aml Open up the Debug folder, locate a file called dsdt.dsl. Right click on this file and open it with TextEdit. Once this file is open, locate the Alias CPU entry. looks something like this: Processor (P001, 0x01, 0x00000810, 0x06) {} Processor (P002, 0x02, 0x00000000, 0x00) {} Alias (P002, CPU2) Processor (P003, 0x03, 0x00000000, 0x00) {} Processor (P004, 0x04, 0x00000000, 0x00) {} Alias (P004, CPU4) Processor (P005, 0x05, 0x00000000, 0x00) {} Processor (P006, 0x06, 0x00000000, 0x00) {} Alias (P006, CPU6) Processor (P007, 0x07, 0x00000000, 0x00) {} Processor (P008, 0x08, 0x00000000, 0x00) {} Alias (P008, CPU8) } Could be less entries on your system. Don´t worry. Go ahead and delete the Alias lines so the end result should look something like this: { Processor (P001, 0x01, 0x00000810, 0x06) {} Processor (P002, 0x02, 0x00000000, 0x00) {} Processor (P003, 0x03, 0x00000000, 0x00) {} Processor (P004, 0x04, 0x00000000, 0x00) {} Processor (P005, 0x05, 0x00000000, 0x00) {} Processor (P006, 0x06, 0x00000000, 0x00) {} Processor (P007, 0x07, 0x00000000, 0x00) {} Processor (P008, 0x08, 0x00000000, 0x00) {} } Save the file and close it. Now drag and drop the dsdt.dsl file to your desktop. Go back to your DSDT Patcher folder, delete the Debug folder and the dsdt.aml file (NOT the dsdt.dsl file you just saved to your desktop). Open Terminal. Make sure the DSDT Patcher terminal has been closed before. Drag and drop the DSDT Patcher file which is located within your DSDT Patcher folder in the Terminal. Hit the spacebar. Drag and drop the dsdt.dsl file (the one you saved to your desktop) into the Terminal. Hit Enter. It will not look like much happened and you will be back to a similar terminal window that you saw when you first opened up the DSDT Patcher terminal. It will ask you to Press any key to continue. Go ahead and hit enter and then select 0 for the Darwin OS to emulate and hit enter again. Now take the patched version of the dsdt.aml file located within the DSDT Patcher folder and rename it to DSDT.aml. Go to your root drive and delete the DSDT.aml file. Drag and drop the new, patched DSDT.aml file to the root level. Restart your computer. Should boot automatically using 4 cores.
  8. iBuff

    iATKOS v7 - ECS X58B-A2

    hier das gepatchte dsdt file: patch sorry for speaking german. here is the patched dsdt file: patch patched.zip
  9. iBuff

    iATKOS v7 - ECS X58B-A2

    thanx for the answer. i searched the forum and read the Mickey Mouse Guide. hardware details are: mobo: ECS X58B-A2 processor: i7 - 920 chipset: X58 &ICH10R satta: intel 82801ji sata ahci lan: realtech RTL8111/868B audio: realtech ALC 888S ram: 6 GB ddr3 tripplechannel 1333mhz HDD 1000 GB / SATA 2 grafic: Geforce GTX 275 i first installed as less as possible like recommended. no grafic aso. i can boot the iATKOS v7 DVD only with cpus=1 busratio=20 this was my first working install, but it boots only with cpus=1 or cpus=2: iATKOS v7 main installation camelion v2 dsmos apic ahci realtech r1000 post install script the screen (see picture) states "should have 4 cores but only fount 3" if i boot without cpus=1 as the guides say: i have chosen dsdt in the next installation, which did not change anything so far. also, i tried to get the Geforce GTX 275 working by installing the nvida GT200 driver, but the screen stays black. the natit infos say, "you might need this for GTX2xx" cards, so i also installed it. after booting, the screen stays black for about 2 minutes and then osx pops up. grafic card looks full supported from this point on. all resolutions are there aso. note: on the first startup, when the "welcome, wilkommen.." screen of osx shows up, it does not take 2 minutes, but afterwards on every restart. as some threads pointed on the kernel regarding the cpus=1 issue, i tried vodoo 9.7 kernel as well. same result. so my current installation is: iATKOS v7 main installation camelion v2 dsmos apic nvida gt200 natit ahci realtech r1000 post install script problems: 1) no boot without cpus=1 2) 2 minutes black screen after boot. grafic fine afterwards all i found in the forum regarding 1) was patching the dsdt file. i used FASSL Version 1.0.1e (with no errors and 75 optimizations) and replace my dsdt in root with the patched one. did not change anything. i also tried several bios settings with no luck. right now i disabled any speedstepping, hyperthreadding, vt. let me know, what else you need to know and where i´m unclear.
  10. iBuff

    iATKOS v7 - ECS X58B-A2

    did i ask something stupid or use the wrong forum or somthing like this? i´m new here, please let me know, if so. i finally got it starting. i had apic installed when the issue showed up. then i installed x86 -> kernel crash. after installing apic again, it´s starting with cpus=1 i use iATKOS v7. here is what i have chosen: iATKOS v7 main installation camelion v2 dsdt dsmos apic remote tymce nvida gt200 natit agci realtech r1000 post install script if i boot with cpus=1, it boots up, then the screen goes black for about 2 minutes and them, tatahh, it´s up and running. if i boot without cpus=1 (cpus=2 works also), i get a kernel crash. see picture on end. all solutions i found pointed on DSDT. i did not really understand it, but i patched my dsdt using FASSL Version 1.0.1e (with no errors and 75 optimizations) and replace my dsdt in root with the patched one. did not change anything unfortunately. any help appreciated. also a hint to the "black monitor for 2 minutes" issue would be great. thanx.
  11. thanx for the guide. my drive does not show up in disc utility. i´m using: ECS X58B-A2 i7 - 920 HDD 1000 GB / SATA 2 Geforce GTX 27 any tips appreciated
×