Jump to content

carleycr

Members
  • Content count

    40
  • Joined

  • Last visited

About carleycr

  • Rank
    InsanelyMac Protégé
  • Birthday 03/06/1988

Profile Information

  • Gender
    Male
  1. so im still working on this problem. i tried the guide above and actually couldn't even get chameleon to recognize my boot usb drive. i dont understand why nothing is working. im even willing to do a fresh install of 10.8 if i could get to the install boot screen, but cant even do that. any other suggestions would be greatly appreciated. thanks
  2. I have an already working 10.7.5 on my asus p6t deluxe v2, tried just upgrading with ML dmg and it just restarts it self with nothing changed. So i tried to install 10.8 as a fresh install following this guide and the first time i tried it got to waiting for root device and just did that over and over slowly. Ive tried using PCIRootUID=0, GraphicsEnabler=NO, -x....all along with -v and nothing. It did eventually put my monitor to sleep but left computer on and no matter what i did i had to restart the computer and it would continue to do the same thing. Any ideas would be much appreciated, i know it works on my board as I've seen other people on here said its working for them. I've also tried ###### method and didn't get as far as the method i posted above. tried the easy install method at the top of the ML install thread and that also didnt work. thanks ahead of time
  3. I have a mostly working 10.7.3 machine. I usually have to manually shut it down by just holding the power button, it will rarely shutdown by itself. I've tried ###### multiple times, and doesnt fix it. I also have issues with sleep, it will put the monitor to sleep but not the computer. Any suggestions would be greatly appreciated
  4. Realtek ALC892 audio issues

    i had the same issue with my MOBO asus p6t deluxe v2 x58 board. i just ran the 10.7.2 combo update, even though it was already at 10.7.2, than ran Recreandae before restart found here in first post, http://www.insanelymac.com/forum/index.php?showtopic=267001, restarted then i have audio! good luck
  5. ^^^^^^^^^^^ Thank you VERY MUCH ErmaC.....I reappplied the 10.7.2 combo update, and ran recreandae before restart, restarted and now I have sound!! Made my day....thank you very very much!
  6. i still dont understand what Recreandae is. How do i run this? What is it? Do I have to re-install everything?
  7. Asus p6t deluxe v2

    did u use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? if so which voodoo did u use? ive tried that, but get a kernal panic
  8. Asus p6t deluxe v2

    thanks for help, but unfortunately it didn't work, i even tried adding certain kexts from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and still nothing
  9. Asus p6t deluxe v2

    nothing is attached
  10. Asus p6t deluxe v2

    I have 10.7.2 installed and everything working EXCEPT audio. I can't find anyone or anything online that has got this work yet. I've tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ive tried deleting audio kexts and re-installing with the right ones, ive edited my DSDT, I've even tried putting my AppleHDA.kext from my macbook air on my hackintosh and NOTHING works. Lion recognized my audio as ALC892, built in Intel HD Audio, which is correct, but no output options in SP. If anyone else has other ideas, please share, I really want audio working, sick of using my Win7 just for audio!
  11. so i tried this, also tried using kext helper app to try to install, then ran kext utility before restarting, and nothing for sound still. lion recognizes my audio as intel hd audio built in 892, but no options for output in system pref. ive tried the DSDT from original post, hence probably why everything else it working except audio. Is there a way i can delete the audio kext, run kext utility, restart, then try to load the macbook air kext without KP? I just really want audio back! im hating having to use my Win7 just for audio! Also, i really dont want to have to reinstall, have too much into my hackintosh to do that and risk loosing/screwing something up. PLEASE HELP
  12. I have 10.7.2 loaded and installed on my asus p6t deluxe v2, everything up to date. I still do not have sound though. If I copy and paste the AppleHDA.kext from my macbook air with 10.7.2 on it, would that fix issue or cause kernal panic?
  13. so i re-installed the latest combo update from apples site, restarted and then followed these instructions now all i get is the restart screen. any ideas?
  14. How did you get audio to work? I have same board and dont know what to do about the dsdt.aml stuff as posted above. Ive tried Fabio's guide and still couldn't get audio. I am also waiting for someone to respond about updating to lion via app store, and haven't got a response on here yet.
  15. sorry for the stupid question, but are u referring to the one on the the 3rd or 4th post? cause i thought that was for the processor. Cant find the one for audio. And root= S/L...extensions= S/L/E? If you could point me in the direction where i can get the dsdt.aml for audio i would appreciate it. I tried DSDT app but its confusing and dont understand it. thanks
×