Jump to content
InsanelyMac Forum

ilgigolo

Members
  • Content count

    13
  • Joined

  • Last visited

About ilgigolo

  • Rank
    InsanelyMac Protégé
  1. Intel Pro 10/100 VE Network

    Silthrim, to make work LAN: Open up terminal. and write: CODE sudo vi /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleIntel8255x.kext/Contents/Info.plist it will prompt for password. move with cursor keys and you will find this section: <key>IOPCIMatch</key> <string>0x10518086 0x10508086 "0x27dc8086" 0x10298086 0x10308086&0xfff0ffff 0x12098086 0x12278086 0x12288086 0x12298086 0x24498086 0x24598086 0x245d8086 0x10918086 0x10608086&0xfff0ffff</string> You will need to add " " text. to add text in vi, you'll need to push "i" key - to get into "insert" mode. if you got it there, pres ESC and write ":wq!" to exit vi editor and save changes. now, you'll need to clear kext cache, so when osx will start, it will rebuild with your changes. this is the command: CODE sudo rm /System/Library/Extensions.* now, if all is OK, you can reboot and you will have network working
  2. When i reboot system show darwin screen with menu (XP or x86) x86 default, after show screen menu with XP default. How change it darwin menu? Can i delete chain0 file?
  3. I have both systems in one HD, but i have changing the menu for load WinXP every time when restart the machine. I have OsX86 for default, and i want change to WinXP default. how i do it?
  4. Intel D945GTPL, no network, please help

    With 10.4.3 kext, look in the forum!
  5. 945G Chipset working

    Any have idea to change the blue jack to green??? I have a Sigmatel 9220.
  6. Intel D945GTPL, no network, please help

    Chomo: Open up terminal. and write: CODE sudo vi /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleIntel8255x.kext/Contents/Info.plist it will prompt for password. move with cursor keys and you will find this section: <key>IOPCIMatch</key> <string>0x10518086 0x10508086 "0x27dc8086" 0x10298086 0x10308086&0xfff0ffff 0x12098086 0x12278086 0x12288086 0x12298086 0x24498086 0x24598086 0x245d8086 0x10918086 0x10608086&0xfff0ffff</string> You will need to add " " text. to add text in vi, you'll need to push "i" key - to get into "insert" mode. if you got it there, pres ESC and write ":wq!" to exit vi editor and save changes. now, you'll need to clear kext cache, so when osx will start, it will rebuild with your changes. this is the command: CODE sudo rm /System/Library/Extensions.* now, if all is OK, you can reboot and you will have network working
  7. IONetworkingFamily.kext from 10.4.3

    please send also a copy from IONetworkFamily.kext Extension from 10.4.3 to cicchitti@gmail.com Thanks in advance
  8. X700 and other PCIE ATI Radeon finally work

    Thanks cprompt, but my problem is the file "patch9700.sh" where I have it to place? i need something program?
  9. Sigmatel 9223 Vendor Id 8384 Dev Id 7681 Is this right?

    Work audio in wrong jack port (blue). How to make change to green jack???? I have a 945GTPL with Sigmatel 9220.
  10. X700 and other PCIE ATI Radeon finally work

    Please, i need your help! I have a PCIE ATI Rareon X550 and i have the patch with ID 5b63. My problem, the configuration. I do not know how to make the following steps (NO): (YES) 1. Extract the archive. (NO) 2. sudo ./patch9700.sh HI LO (where HI is the high byte in hex of your device id and LO is the low byte, e.g.: ./patch9700.sh 5e 4b if your device id is 0x5e4b) (YES) 3. manually edit the /System/Library/Extensions/ATIRadeon9700.kext/Content/MacOS/Info.plist. sudo nano -w /System/Library/Extensions/ATIRadeon9700.kext/Contents/Info.plist then Ctrl + O to save the changes AND Ctrl + X to Exit (YES) 4. Remove kextcache sudo rm /System/Library/Extensions.kextcache kextcache -k /System/Library/Extensions (YES) 5. put your desire Res at "com.apple.Boot.plist" is not posible select at System Preferences (YES) 6. Repair disk permissions with Disk Utility (YES) 7. Finally reboot Somebody that explains to me!!!!
  11. What I have to do?

    I already installed it, but it does not work Sound, Ethernet, and Video. Installed MacOX_10.4.6DVDPATCHED_Myz.iso I have this machine: CHIP Intel Pentium D930 DUAL CORE MOTHER Intel 945 GTPL RAM 1 GB RAM DDR2, 533 MHZ 4200 HD 160 GB SATA II 7200 8 MB BUFFER VIDEO ATI Radeon Sapphire RX550 256 MB PIONEER DVD-RW DVR-111D X16 PCI FIREWIRE What I have to do?
  12. Any have idea?????
  13. Hi, I have this PC: CHIP Intel Pentium D930 DUAL CORE MOTHER Intel 945 GTPL RAM 1 GB RAM DDR2, 533 MHZ 4200 HD 160 GB SATA II 7200 8 MB BUFFER VIDEO ATI Radeon Sapphire RX550 256 MB PIONEER DVD-RW DVR-111D X16 PCI FIREWIRE Now, I am downloading MacOX_10.4.6DVDPATCHED_Myz.iso I need something more? Any help greatly appreciated.
×