Jump to content

bootsee

Members
  • Content count

    6
  • Joined

  • Last visited

About bootsee

  • Rank
    InsanelyMac Protégé
  1. bootsee

    Need info from hack users

    Check my Signature
  2. Mine is running fine. I use RemoteBuddy with Keyspan RF remote for Frontrow. Volume works just fine (if u want to disable the fact that it changes with the up/down keys, remove RCD.app from /system/library/coreservices) And set the REMOTE BUDDY to respond to UP(or Donw) key held to Volume UP/DOwn
  3. Is your DVD drive connected to the JMICRON IDE controller? because mine connected through the IDE is still not recognized?
  4. In fact, the problem with my Shutdown was an IrDA USB dongle that was holding the computer hostage. I diagnozed that by removing all the pci cards/usb/firewire devices except the video, rebooted, and shut down. This time, all went well. I added the pci-firewire 800 card, that went well, then i added the firewire drives, that went well, i added the other cards one by one, all went well, Then came the usb devices, one after the other, all except one made the computer stall at shut down. I removed it, rebooted, shutdown correctly. Hope that helps.
  5. Hi everyone, I am having a particular problem with my ASUS P5W DH. Everything seems to work, except the SHUT DOWN. The cpu halts, the monitors shut down, except the computer is still on, and I have to manually turn it off. The odd thing is that RESTART/REBOOT works fine. P5W DH, Core2 Quad Q6600 2.40Ghz XFG NVidia 7950GT 512MB 2 Gig RAM OSX installed on IDE drives, SATA and everything (except Remote Control) work fine. Using: Darwin Kernel Version 8.9.1: Wed Apr 18 16:28:53 PDT 2007; silverfox:xnu-792.18.15-SSE3-1/BUILD/obj/RELEASE_I386 i386 i386
  6. Hi everyone, I am having a particular problem with my ASUS P5W DH. Everything seems to work, except the SHUT DOWN. The cpu halts, the monitors shut down, except the computer is still on, and I have to manually turn it off. The odd thing is that RESTART/REBOOT works fine. P5W DH, Core2 Quad Q6600 2.40Ghz 2 Gig RAM OSX installed on IDE drives, SATA and everything (except Remote Control) work fine. Using: Darwin Kernel Version 8.9.1: Wed Apr 18 16:28:53 PDT 2007; silverfox:xnu-792.18.15-SSE3-1/BUILD/obj/RELEASE_I386 i386 i386
×