Jump to content

iTailsFly

Just Joined
  • Content count

    6
  • Joined

  • Last visited

About iTailsFly

  • Rank
    InsanelyMac Protégé
  • Birthday 05/19/1992

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Elizabeth City, NC, USA
  1. Hey there, I'm trying to install this on my sisters PC. I don't know if the video card will work though, it's an ATI X1300 Pro 256MB. I'm using the same chipset and specs as the original poster. Would iPC 10.5.6 also work for her video? Or do I just not select any video at all? I am also trying to dual boot this with Windows XP Media Center.
  2. This is an awesome tutorial. My friend was looking for a hackintosh distro for the same laptop. I'll be able to help him out now without having to scratch my head
  3. The first Mac you ever used.

    The first mac I used was the iBook G3, the clamshell model. My parents owned it, but it died a nasty death. We dropped it in a parking lot and it got ran over by a van.
  4. ASUS K50ID-X3 Installation

    Hello guys, I need some help here. I installed iDeneb v1.6 10.5.8 Lite Edition, and I almost had it right this time, but there's an issue I'm not quite sure how to deal with. So I installed it, and it installed successfully. As you can see here. Then I somehow get stuck on this screen after the installation. So I turned it off manually, and popped it back on. Successful boot, with Chameleon v2. And then it just got stuck there. So I turned it back off, and it did it instantly which told me right off the back something wasn't right. So I started up with messages, and I get this. Here are the specs of my laptop. Intel Pentium T4500 (2.3GHz) Nvidia GT320M 1GB VDDR3 4GB DDR3 1066MHz 320GB SATA 5400RPM Nforce 700 chipset, I don't remember which one I have. Here is my current Setup: Bootloader: -Chameleon v2 Kernel: -9.5.0 Kernel VooDoo iDeneb OSx86 Essential Patches: -Apple Decrypt -ACPI Fix AppleSMBIOS Drivers: -AppleSMBIOS Enablers -AppleSMBIOS Patched -AppleSMBIOS 1333MHz (DDR3) <--I think this is the problem. Read bottom. -Disabler -DSDT Patcher -OpenHaltRestart PS/2 Drivers: -Apple PS/2 Old -AboutThisMac Fix -SystemProfiler Fix Fix: -CPUS=1_Fix -Firewire Remove Drivers: Audio: -VooDooHDA Chipset: -AppleNForceATA Network: Ethernet: Realtek: -RTL8169/RTL8111 Wireless: Atheros: -Atheros Wifi Adapter System Management: SpeedStep: -VooDoo Power -GenericCPUPM Control -VooDoo Battery Manager Video: Nvidia: Nvidia Enablers: -Nvidia Enabler NVdarwin: -1024MB NVinject 0.2.1 -1024MB -NvidiaID Cleanup. Right here is where I think I messed up iDeneb OSx86 Essential Patches: -Apple Decrypt -ACPI Fix AppleSMBIOS Drivers: -AppleSMBIOS Enablers -AppleSMBIOS Patched -AppleSMBIOS 1333MHz (DDR3) Luckily, I got it to boot up to the start screen, but it doesn't mean anything to me if it doesn't run at all. Please, if you can, help. Could someone help me please? I've waited on a couple forums but no reply.
  5. Hey guys, I was wondering if you could help me out with compatibility. Right now, I know I can run OS X with my GPU and CPU. GPU: Nvidia GeForce GT320 1GB VDDR3 CPU: Intel Pentium T4500 (2.3GHz) Though.. I want to know if an OS X distro will be compatible with my chipset. Chipset: ID0A86 Southbridge: nForce 730i A distro suggestion would be nice if I can run it also. This is the laptop if you have any other questions relating to my post. http://www.newegg.com/Product/Product.aspx...N82E16834220735
  6. Just Happy

    I guess that 12GB will come handy with rendering
×