Jump to content

ico

Members
  • Content count

    29
  • Joined

  • Last visited

About ico

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Just to give a shout out to whoever might need to want to know. My 18' Acer 8940G is successfully running Yosemite 10.10. thanks to ... http://www.insanelymac.com/forum/topic/298521-easy-yosemite-1010-final-usb-installer-updated-10162014/
  2. Wonderful thanks for info the voiceover, i will give it a try today. happy holidays all the best
  3. I have a Vanilla install of Mavericks Final - the App Store download - running smooth. Full Graphics Nvidia 250m GTS No ALC 889 should use Voodoo but utilizing external DAC No Sleep would like to understand how to enable sleep function ??? No Battery indication nothing works so far :-( Help needed here too apologies posted same in Installation forum.
  4. I have a Vanilla install of Mavericks Final - the App Store download - running smooth. Full Graphics Nvidia 250m GTS No ALC 889 should use Voodoo but utilizing external DAC No Sleep would like to understand how to enable sleep function ??? No Battery indication nothing works so far :-( Help needed here too
  5. Thank you for replying! Yes all the transparency works even the star spangle afte app download from appstore, dashboard also 100% just no video playback.
  6. Hello can someone help me fix video play back in Mavericks? Running Acer 8940G with nvidia 250m gts everything works perfect openGL etc. just no video play back. Every app Quicktime, VLC etc. crashes and closes down while the system runs fine.This is a Vanilla install of Apple's Appstore Mavericks download. On the other hard drive I am running DP9_GM release OS X 10.9 (13A598) and I am experiencing none of the above problems. The system runs smooth all round. thanks...
  7. GeForce GTS 250 black screen

    Hi I am running Acer 8940G with Mavericks GM on one Hard Disk fully functioning Graphics NVIDIA GTS250m utilizing Geforce Kexts. On the other Hard Disk I am running Mavericks directly downloaded and installed (Vanilla) I added all the Geforce Kexts from DP9-GM plus booting with PCIRootUID=0 and got graphics Full HD only problem now is that neither Quicktime nor VLC or any other video player plays any type of video file the apps just crash. graphics and everything else runs like a charm.
  8. Hi There Wolf_Tech, I am speechless! Many thanks for your guidance! I am trying it out just now. really funny since I had completely given up. thanks again mate!!!
  9. still waiting for root device even with above instructions. does anyone think it might be the system Acer 8940G or do I have to use a specific boot loader plus dsdt.aml?? sorry folks but really frustrating. +enjoy your days!
  10. Yes I've tried both GUID and MBR also set AHCI and IDE and still same screen. Install method via Restore function etc. ... thank you for your reply!
  11. This Mountain Lion just won't boot up into Installion screen. I've gone through the "still waiting for root device" thread to no avail - nothing explained there - is of any help so far. That is why I deided to start a new thread as an Acer 8940G. I've tried USB and HDD plus all the flags -f -x -v npci=0x2000 GraphicsEnabler=No busratio=25 PCIRootUID=0 & 1 myhack, ######, chameleon 2045 - NOTHING NADA Nichewo NICHTS NIENTE Grrrrrrr System Quad Core i7 1.6 Mhz 4gb Ram Gts 250m Any suggestions any help out there? Also I cannot get 10.7.4 to work all Network is gone after installation BCM LAN and Atheros wireless nothing functions PLUS iCloud failure though I tried removing connections and Networkinterfaces plist nothing no registering possible, snow leopard flows like a smoothy though. I thank any of you for their time and advice!!!
  12. Hi all @JMACIE can you please fill me in on exactly how to work it out got the same board need help on bios settings and how to get dp4 to boot? thank you
  13. Hi here an you let me know what kext you are using for gts 250? and maybe make a download link since I am not getting mine to function am working on acer 8940g no qe/ci. thanks
  14. Okay so I have managed to install and run Lion GM on Acer Aspire 8940G by using the respective com.apple.boot and smbios.plist file from this link. http://www.insanelymac.com/forum/index.php?showtopic=256729 Then I added the Nullcpu..., Appleacpi..., iopcifamily..., just to name a few I needed for my rig plus fakesmc and chameleon 1022 or even 1033. You can also try and boot with ( -v arch=i386 npci=0x2000 ) or just ar ch=i386 for it to start up in 32bit mode. problem is keyboard and mouse not beoing recognized at times bluetooth keyboard works instantly. if the constant bluetooth keyboard search which shows up on login is a nuessance then head to cd / System / Library / CoreServices / Setup \ Assistant.app / Contents / sudo nano Info.plist as described in this link http://www.insanelymac.com/forum/index.php...135&st=360# Side note I don't much like the new look it is too much Ubuntu plus this all grey left hand pane is a puke to look at. good luck I am still working on the rig to get it perfect.
×