Jump to content
InsanelyMac Forum

iyohmamma

Members
  • Content count

    13
  • Joined

  • Last visited

About iyohmamma

  • Rank
    InsanelyMac Protégé
  1. Trying all week to get Nvidia WebDriver installed. 10.12.3. WebDriver-367.15.10.35f01.pkg gives me an error at end of install. Apr 16 21:38:09 newguys-iMac installd[456]: PackageKit: ----- Begin install ----- Apr 16 21:38:09 newguys-iMac installd[456]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/694376A5-90BC-4C5B-9864-2F8C51A9712F.activeSandbox Apr 16 21:38:24 newguys-iMac installd[456]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information." UserInfo={NSUnderlyingError=0x7f8c60404380 {Error Domain=kextcache Code=71 "(null)"}, NSLocalizedDescription=An error occurred while updating system extension information., arguments=( "-update-volume", "/", "-Installer" )} { NSLocalizedDescription = "An error occurred while updating system extension information."; NSUnderlyingError = "Error Domain=kextcache Code=71 \"(null)\""; arguments = ("-update-volume","/", "-Installer" );} Apr 16 21:38:24 newguys-iMac Installer[2223]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. Apr 16 21:38:24 newguys-iMac Installer[2223]: Displaying 'Install Failed' UI. Apr 16 21:38:24 newguys-iMac Installer[2223]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.
  2. Black screen on ATI Radeon HD 4870 1024 MB with Sierra install (10.12), Video only works when boot from the usb installer. I HAVE tried most Clover SMBIOS - including all iMacs. (Config: Asus Rampage Extreme II and a Xeon CPU with the ATI radeon HD 4870 video). Please advise (HELP)
  3. IF YOU ARE SAYING asus extreme ii, then I agree, I need it also, nothing seems to work. But please state what "this" is for in the future.....Thanks.....
  4. iyohmamma

    ASUS Rampage II Extreme is is possible?

    Me too.......here is my kernel crash...
  5. Me too, please help.......I wanna play in the SNOW.
  6. iyohmamma

    Boot CD for Rampage II Extreme

    Make that number three guy........
  7. Oh yeh....step 4......keep up the misinformation......
  8. iyohmamma

    ASUS Rampage II Extreme is is possible?

    Me also. I have tried just about everything and nothing yet!
  9. ASUS Rampage II extreme, with up to date ASUS bios. I have been successful in installing Iatkos v7. I use "toh cpus=1" after setting bios and selecting F8. Nothing I have tried will boot the SnowOSX Universal 10.6 GM. Please help! Also I opened the install from the disc and put it on an other Guid partition then tried several Dsdt programs to make an opperative dsdt, with no success from Universal SL. I am confused on why many install instructions of Retail DVD require install from separate partition or USB, rather than directly from the System/Installation/Packages OSInstall from the DVD? Thanks
  10. I have successfully insalled OSX86 iATKOS v7 on my ASUS RAMPAGE II EXTREME/ intel i7-920, 6GB DDR3 1600 (PC3 12800) Triple "OCZ" brand. I'm successfully overclocked at 4.1 Mhz. The problem is that the "DDR3 RAM" shows up in the Mac info (and also the program "Geekbench") as "DDR2 RAM"....is there a real hardware/BIOS issue, or is it just a glitch in some software compatablity between windows (which shows "DDR3 RAM") and the Mac OSX showint "DDR2 RAM"? Guidance please, iyohmamma
  11. iyohmamma

    ASUS Rampage II Extreme

    PLEASE PLEASE SOMEONE HELP!!! Being from Mac background has hampered me greatly with the FORUMS PRESENTATION of skipping vital information and steps when in their "lingo" regarding when and how to do what. (most of the information links in the forum is either proprietary BS or it is just absolute jargon to me, i.e. FORUM instructions without WHEN WHERE HOW is useless to the novice, and those instructions need often to be explained for a "regular computer person to follow".... ) SO IF YOU HAVE THE ABILITY TO DO THAT, AND ARE WILLING TO HELP, PLEASE READ ON.... MY COMPUTER: 1. ASUS Rampage II Extreme ATX Intel motherboard 2. Intel Core i7 920 3. RADEON HD 4870 video card 1GB 4. Two separate Hardrives, one IDE with Windows successfully installed, the other SATA hard drive has been formated with Macintosh Journalled Extended, it is Clean and ready to instal Mac OSX. OVERALL PROBLEM: I have not (none, nada) been able to successfully install and boot anyone of the Five or Six OSX86 Install programs onto my "IBM" computer.( I have been trying them all for days.... :censored2: PROBLEM #1: I have followed the following BIOS setup to the best of my ability (from a forum) with some success: + Active Processor Cores [1] + A20M [Disabled] + everything else [Enabled] - Onboard Devices Configuration + High Definition Audio [Enabled] + Front Panel Audio [HD Audio] - Power + Suspend Mode [Auto] + Repost Video on S3 Resume [Yes] + ACPI 2.0 Support [Enabled] + ACPI APIC Support [Enabled] - APM Configuration + Restore on AC Power Loss [Last State] - Boot - Boot Device Priority + 1st Boot Device [ATAPI CD-ROM] + 2nd Boot Device [Hard Drive] THIS BIOS LIST is nowhere near the multi screens I have in "my" BIOS setup screens, but changing what I can in those setting above in my BIOS, has allowed me to complete the IDENEB 1.4 install and the ability to reboot, only to achieve PROBLEM #2 . (NOTE: I HAVE SET UP- in bios- THE DVD READER TO BE THE ONE AND ONLY DRIVE DURING INSTALLATION OF THE OSX86. I have successfully opened IDENEB 1.4/10.5.6 to format the two Macintosh Partitions on the one dedicated Macintosh HD.) PROBLEM #2: At the end of the IDENEB Install, I use the Mac pulldown menu to access the TERMINAL program and I Open the MAC TERMINAL program. I then type "diskutil list" to determine that my MAC START UP PARTITION DRIVE IS "2s2". THEN I type "fdisk -e/dev/rdiskX", where X is the number listed for the drive I just installed on, and I restart and reset the BIOS to start up on the MAC HARDRIVE (hopefully with the Mac System)....... BUT, it only starts to load the great APPLE only to stop several minutes later (shows a zero with a line through it over the Mac Apple). DO YOU HAVE THE SOLUTION? FIRST, I believe I need the complete set up of the BIOS to follow and change my computer to, (a page by page, i.e. a "screen by screen" example please)! So if anyone has successfully installed on the ASUS RAMPAGE EXTREME II motherboard with the i7-920 chipset, then All the BIOS setup would be appreciated. SECOND, If you have the patience and ability, I need step by step instructions, (when, where and how) to get this installed startup drive to load the OSX86 (Ideneb 1.4, 10.5.6,). As stated earlier, the Forums are a foreign language to me, "type, vanilla, kernel, ktext....etc. etc. etc........) Straight forward, step by step INSTRUCTIONS such as "TYPE HERE... AT THIS STEP OF THE INSTALL" would be greatly appreciated. and may restore some of my faith that there are some "IBM Users: who can communicate properly. If I ever reach success with booting OSX86, I will deal with the Quad Cores, Internet, and Sound Later. :censored2: P.S are there any existing IRC chat for OSX86 still operating? Thanking you in advance, iyohmamma
  12. iyohmamma

    OSx86 won't boot after install

    Hope this helps for finding you hard drive mac boot..... I need HELP on BIOS settings FOR RAMPAGE EXTREME II, I too have loaded ideneb 10.5.5 on my PC, (ASUS RAMPAGE EXTREME II AND i7920... i finally got it to find the harddrive where I loaded mac Ideneb on (HOW YOU ASK?= After mac install on a formated extended journed Separate hardrive, I immediately opened the terminal from the install menu before reboot! and typed "fdisk -e/dev/rdisk2s2".....the 2s2 was identified as the actual harddrive and partition on my computer....YOU ASK AGAIN....I found out which drive it was by typing in the termal program Immediately after insall of IDENEB "diskutil list"....which provided me the "2s2" as the mac hardrive in my computer.) PROBLEM: It will not boot mac from the hardrive, It starts then goes to time out. Also all the other programs: xxx10.5.6, IPC 10.5.6, TOHX86, KALYWAY 10.5.2, v.7, generic kernals/my retail copy of OSX, etc. I have tried everything in setting up the BIOS (note: I have to change the default settings to achieve the above result....I follow simular but not the same as mine and it sometimes allows IDENEB to load) I have read gobs of forums, But I think I need the Bios settings for my board and processor (asus extreme II + Intel i7-920) for best opperation. Screen shots would be great! Then a simple step by step process......remember I am a Mac person, not a geek for IBM. For getting my system up and running, I will deal with the sound, 4 cores and internet later. ANY HELP WOULD BE APPRECIATED. thanks
  13. HELP BIOS settings FOR RAMPAGE EXTREME II, I too have loaded ideneb 10.5.5 on my PC, (ASUS RAMPAGE EXTREME II AND i7920... i finally got it to find the harddrive where I loaded mac Ideneb on (HOW YOU ASK?= After mac install on a formated extended journed Separate hardrive, I immediately opened the terminal from the install menu before reboot! and typed "fdisk -e/dev/rdisk2s2".....the 2s2 was identified as the actual harddrive and partition on my computer....YOU ASK AGAIN....I found out which drive it was by typing in the termal program Immediately after insall of IDENEB "diskutil list"....which provided me the "2s2" as the mac hardrive in my computer.) PROBLEM: It will not boot mac from the hardrive, It starts then goes to time out. Also all the other programs: xxx10.5.6, IPC 10.5.6, TOHX86, KALYWAY 10.5.2, v.7, generic kernals/my retail copy of OSX, etc. I have tried everything in setting up the BIOS (note: I have to change the default settings to achieve the above result....I follow simular but not the same as mine and it sometimes allows IDENEB to load) I have read gobs of forums, But I think I need the Bios settings for my board and processor (asus extreme II + Intel i7-920) for best opperation. Screen shots would be great! Then a simple step by step process......remember I am a Mac person, not a geek for IBM. For getting my system up and running, I will deal with the sound, 4 cores and internet later. ANY HELP WOULD BE APPRECIATED. thanks
×