Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About milestonestudios

  • Rank
    InsanelyMac Protégé
  1. System configuration file '/com.apple.boot.S' not found

    Thanks. I found out that i could boot into OS X despite the error message. The problem was that I had the Vanilla kernel, whereas my processor required the voodoo kernel.
  2. Hi everyone My first post here, and first time to try getting Leopard to work on a PC. I used a Mac Pro to install 10.5.6 on a SATA drive, which will boot the Mac Pro. I put that SATA drive into my PC, and tried grub-dfe.iso, and also Boot-dfe-modbin.iso to start Leopard. Both discs give an error: grub-dfe says System configuration file '/Library/Preferences/SystemConfiguration/com.apple.Boot.plist' not found. Boot-dfe-modbin.iso says System configuration file '/com.apple.boot.S/Library/Preferences/SystemConfiguration/com.apple.Boot.plist' not found. grub-dfe will find the SATA system, loads various drivers, and tries to boot, but ends in a grey screen. Boot-dfe-modbin.iso also loads various drivers, then reboots. Can anyone help me? Many thanks MSI 945G Neo motherboard Intel Prescott 3.2 processor nVidia 6800GT video card.