Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  1. Think I've figured it out, bought a brand new HD. I think my old HD was the culprit...seems like OS X is more stable now.
  2. Had the same 'timed out' problem as you. Figured out that i had to boot with -x32 and arch=i386. Try Exactly what I did and it worked.
  3. Hi guys, I'm currently having issues with SL. I've installed it and it's working perfectly. I have a vanilla kernel, updated to 10.6.1 with no problems. I am using the boot132 with chameleon so a few kexts (about 4 in total) are loaded up before OSX boots. You know the usual, like nforceata medevil kexts and so on. Everything really is working OTB such as my wireless card which was detected by OSX without any problems. However I have one main problem. When I download things (using jDownload or even Safari) OSX freezes. It doesn't freeze instantly, it usually freezes when I have downloads in the BG while I would change my screensaver or even my background. I'm not sure why this happens, changing screen savers works fine and doesn't freeze the computer when I'm not downloading. Can anyone help me out please? Thanks.
  4. Boot into 132 iso then insert the retail disc. Asks me if I want to enter any flags, tried -x -v cps=1 but no matter what, once it finishes loading the kexts off the retail, my computer restarts. Why is this?
  5. Question, will this work on nForce boards? Like 650i?
  6. Hi guys. I've been playing around with Kalyway 10.5.1 and 10.5.2 for a while now and thought I'd better update. I used the combo updater and also the official combo package method but these gave me kernel panics when I restarted the computer (yes I did do "update -v" and selected the right kernel and deleted the files I needed to etc...). Anyway I was browsing through some Demon ( ) site and I found 10.5.4 iATKOS image. I downloaded, burnt the image and got all excited. Whacked it into my SATA Samsung DVD drive..."Sam Multimedia Error". No problem, had this before. After wiping the dust off my external DVD I slotted in the DVD. Bingo! I saw it boot up from the DVD. Formatted and partitioned the HDD's that I needed and clicked to the screen where the customization button is. Clicked "Customize". Woah! Lots of stuff to select. I was merly guessing what to install. I selected the two ticked things in the image, "Kernel 9.2.0 nForce Core Non-EFI", "AppleSMBIOS-27 6th rev. iMac", "NVinject 320mb" (have a 8800GTS), "nForce SATA" (under System) and "Atheros 5005eg". I then got a kernel panic when I restarted. I'm sure I'm not selecting the right kext/kernel combinations. Any help about which ones I should select? Thanks, Om2
  7. Hi. I have a Kalyway 10.5.2 installation iso. I have found a solution to a problem I have been facing during setup where it said 'Watiting for root device'. The solution involves me editing the ISO and replacing a kext file. I have managed to replace it but it has now made the ISO unbootable. Has anyone got any clues in making this work? I need to be able to do this in Windows, not Mac, as I have not got it installed - and cannot get into the installation. Thanks Omzz

    I'm also getting this error and I have tried everything. Formated it to ex3, ntfs and fat32. My computer specs are Core2Duo E6600 @2.4GHz 2GB OCZ Platinum PC 6400 800MHz Asus Fatal1ty FP-IN9 SLI (nforce 650i) Seagate Barracuda 500gb SATA Please can you help me. I'm using Kalyway Mac OS X 10.5.1 Leopard for Intel.