Jump to content

Joe Hornstein

Members
  • Content count

    4
  • Joined

  • Last visited

About Joe Hornstein

  • Rank
    InsanelyMac Protégé
  1. Help ! I built a new computer in 2009 running W7/XP/OS x 10.5.8 w/iATKOS v7. Not sure what I did recently, but I can no longer boot OS X; Initially received "no neogrub" and "cannot find grldr error" but I can still can boot W7 & XP. I have attempted to repair whats broke using EasyBCD 1.71 and 2.2 but have been unsuccessful. Most recent error is "Chain Booting error". I have tried installing NeoGrub but got lost in my confusion... Tried to refresh W7 boot loader but Install DVD says wrong version now that SP1 has been installed. My configuration is: Intel Quad Core Q9550 8 GB Ram Nvidia GTX285 Two hard drives: Disk 0 Partition 2 Mac OS Extended 183.4GB Disk 1 Partition 1 Windows XP Partition 5 Windows 7 I am experiencing Mac withdrawl and need help real soon.... Thanks in advance to anyone with a cure.
  2. InsanelyMac Protégé needs help

    I have moved this entry to where I believe is the correct section. (see http://www.insanelymac.com/forum/index.php...;#entry1199574) As an InsanelyMac Protégé, I need help on how to resolve a southbridge chipset problem. Any assistance would be greately appreciated. THANKX
  3. Hardware Motherboard: Intel DX48bT2 CPU: Intel Core 2 9550 Quad core 2.83 ghz Memory: Kingston HyperX DDR3 PC3 11000 (4) x 2gb Video: Nvida XFX Geforce GTX 285 video card 1gb gddr3 pci express 2.0 Harddrive: Western Digital 300gb 10000 rpm sata 3.0gb/s Dual boot with Windows XP and Windows 7 RC; EasyBCD used to set partitions Please see attached:
×