Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sam008

Members
  • Content count

    22
  • Joined

  • Last visited

About sam008

  • Rank
    InsanelyMac Protégé
  1. Guys I tried doing this but when I add a bluetooth device, nothing shows up in my services - it's completely blank - I'm using win 7 x64 Thx
  2. Video streaming on iPad

    Guys Is there an app on ipad that I can do a live broadcast from with users logging into a website? Justin.tv for android does that. I don't want video conferencing, just being able to display what my ipad camera sees on a website Thanks
  3. guys when i try to install windows media player, i get this error. Can someone help? The application "InstallerVISE" could not be launched because of a shared library error:"BaseInstaller Carbon><BaseInstall er Carbon><CarbonLib><>"
  4. Drivers/Utility disappearing

    Attached is the screenshot and it shows it was installed in / Where do I look for it? I cannot see it in my Leopard partition but I do see it in Applications as a folder
  5. Guys I got a TEW-644UB wireless adaptor from Trendnet. I installed the latest drivers from the website TEW-6xxUB_MAC_OS_X_20081014.dmg The installation mandates a restart but before I hit the restart button, I did a "repair disk permissions' as best practice. It comes up fine and connects to my home ssid. However, after every few reboots (maybe 2 or 3), the utility suddenly disappears and doesn't show up at startup. It also doesn't appear under 'utilities' I checked in Accounts -> Login items and it doesn't appear over there. Can someone tell me where else is this application loading from at startup and how do I try to troubleshoot this? Should I just add it to login items and if so, how? Thank you
  6. Guys I'm using a windows keyboard on my x86 custom-built MAC. I have my keys set as below: Control Command Alt Option Windows Control I needed to do this to get control-C, control-V, etc working like they do on a PC Now, when I use remote desktop connection to get into my windows 2003 server box, the Control key doesn't work. The Windows key does work fine obviously but that's not what I'm looking for. I want to use the Control key in both the MAC and within my RDP connection I tried cord as well but it doesn't allow me to remap keys (only has a few options to ignore mac preset keys in sys prefs) Any possible way to accomplish this remap of keys when inside of a RDP connection? Thank you
  7. GMA X4500

    X4500HD My firefox, Chrome & IE in windows XP computers max out the screen completely and leave no empty space on the left & right side thanks
  8. GMA X4500

    Guys I modified the com.apple.Boot copy.plist file with these attributes and now in system preferences it shows up as 1280 x 1024 which is the resolution I wanted for my 17 inch SVGA monitor However, when visiting any website like cnn.com or msnbc.com with safari or firefox, the left side and right side are empty spaces and the browsers aren't using the total space available to them. Also, when I open any window for eg home drive and press the Green key to maximize it, it doesn't maximize it to fit the entire screen. Is this typical MAC behavior or is it because I changed the resolution using this method? In other words, even if I had got the script to work and change the resolution within system preferences, would I see similar window behavior? Thanks <key>Graphics Mode</key> <string>1280x1024x32</string>
  9. GMA X4500

    Hey Tienekke and ipoco Hope you remember me from a few days ago I discovered that I erred in stating some info previously reported on this thread. I pulled up the specs of my GX2800 and here are the video specs Intel® Graphics Media Accelerator X4500HD (Intel® GMA X4500HD) PCI Express® 2.0 ×16 low-profile graphics card support As you can see, it's a X4500HD. Tienneke, I saw a post by you mentioning you aren't sure if this script would work with the HD. Do you expect to have a running script for HD in the future and is it worthwhile for me to try again? If I do, should I use the patch4500_2.bash.zip posted on pg1 of this thread? Thanks!
  10. GMA X4500

    Ok, by native resolution, you mean 1280 x 1024 or whatever my monitor supports. Right? Currently, the only option that's showing up is 1024 x 768 which makes everything look very large Thanks
  11. GMA X4500

    ipoco & Tienneke i removed the last remaining file (sorry for the earlier mistake). However, what should I be doing next? Any tricks or should I wait for an updated driver? 1024 x 768 resolution is hard to use (: Thanks
  12. GMA X4500

    I saw that AppleIntelGMAX3100FB.kext was still in the folder so I deleted it and get the same blue screen whether I boot with -f or not I still see the following files with '3100' in their file name in the Extensions directory. Should I delete them as well? AppleIntelGMA3100GA.plgin AppleIntelGMA3100GLDriver.bundle AppleIntelGMA3100VADriver.bundle
  13. GMA X4500

    It did not work. Here's what I did 1) After F8, I booted with -s 2) Then entered all four commands below (the last two commands gave me no output) 3) Typed 'reboot' 4) After F8, I booted with -f Since it did not work, I ran through this one more time and both 'rm' commands returned file not found since I had already deleted them. This time, after reboot I used the -F string and still getting the blue screen Are there any additional files I have to delete?
  14. GMA X4500

    HW Brand new Gateway SX2800 running Intel® G45/G43 Express Chipset SW ideneb 10.5.5 Guys I tried doing this but my PC boots into a blue screen and remains there. I tried safe mode by doing F8 and -x but it still comes back to the blue screen. Tienneke suggested deleting AppleIntelGMAX3100.kext. How do I do that? Can I do it coming to the command prompt after hitting F8? Some details would help
  15. Sleep function

    1) Guys, is there anything as Sleep on a desktop computer? Currently, I have sleep mode turned on but as soon as it activates, os x informs me that i need to turn off my computer 2) Using time machine, can one downgrade back to an earlier version of software? I plan upgrading from 10.5.5 to 10.5.7 but if things don't work well like my graphics, etc, can I use time machine to downgrade back or is there another way? I'm using ideneb Thanks!
×