Jump to content
InsanelyMac Forum

luk1985

Members
  • Content count

    15
  • Joined

  • Last visited

About luk1985

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

2,304 profile views
  1. after reading a lot about 10-bit color output, it seems we have to buy a expensive Quadro Card to use Photoshops 30-bit mode, because PS uses Open-GL and 30-Bit open-gl needs a Quadro card… http://nvidia.custhelp.com/app/answers/detail/a_id/3011/
  2. i don't think the Photoshop 30bit checkbox has something to do with the monitor output. when switching to 10-Bit color output I get black screen. Both of my monitors support 10-Bit so I think the Problem is driver or system related. I'm using Lilu 1.2.0 + NvidiaGraphicsFixup.kext 1.2.0 in EFI-Volume NVIDIA GeForce GTX 1080 Ti: Chipsatz-Modell: NVIDIA GeForce GTX 1080 Ti Typ: GPU Bus: PCIe PCIe-Lane-Breite: x16 VRAM (gesamt): 11 GB Hersteller: NVIDIA (0x10de) Geräte-ID: 0x1b06 Versions-ID: 0x00a1 ROM-Version: VBIOS 86.02.39.00.01 Metal: Unterstützt, Funktionsset OSX_GPUFamily1 v2 Displays: Cintiq 27QHDT: Auflösung: 2560 x 1440 @ 60 Hz Framepuffertiefe: 24-Bit Farbe (ARGB8888) Display-Seriennummer: 0006HBQ100418 Hauptdisplay: Ja Synchronisierung: Aus Eingeschaltet: Ja Rotation: Unterstützt Helligkeit automatisch anpassen: Nein Verbindungstyp: DisplayPort CS270: Auflösung: 2560 x 1440 Framepuffertiefe: 24-Bit Farbe (ARGB8888) Synchronisierung: Aus Eingeschaltet: Ja Rotation: Unterstützt Helligkeit automatisch anpassen: Nein Verbindungstyp: DisplayPort
  3. I am having problems with 10-bit color, is there anybody who was able to get 10-bit color output with an GTX1080 TI? No matter which program I use - I always get black screens when I switch to 30-bit output…
  4. luk1985

    GA-H170M-HD3 DDR3 ( BIOS F20b )

    I have a GA-Z107X-UD5 TH and since new Bios I think you need the Kernel-PM setting in Clover
  5. Hi Mitch_de, how did you manage to install the update? I can't get the update to boot with my System… Did you do a full installation or update via AppStore?
  6. on Ausu P&T Deluxe V2 everything works perfect with your DSDT SS, Sleep, fast boot with 10.7.4 AppleACPIPlatform.kext but i don´t know if Turbo is working, how can i check this?? luk
  7. luk1985

    ASUS P6T Deluxe V2

    hi team_osx, i have the same hack running ML DP2 on it, but cant get sleep to work… do you have a solution for that, and please let me know which kext files you used luk
  8. luk1985

    Indesign CS5 and Lion 10.7.1

    Thank you for your reply, but the problem still exists after upgrading to cs5.5. I think i will do a complete reinstall of the system… luk
  9. Hi, Please can somebody help me with this really strange artifacts: I get this since Lion, there has been no problems in 10.6.8 and Indesign CS. I only get them when I use Indesign, all other CS5 apps are working fine… At first i thought that it was my graphics card (gtx260), but the problem still resists after upgrading to ATI 6870 thank you for your help, luk My system: Ausus P6T Deluxe V2, ATI Radeon HD 6870
  10. Use old AppleHDA.kext from 10.6 and AD2000b.kext and HDAEnabler.kext… luk Asusu_P6TDL_v2_sound_10.7.1.zip
×