Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About koldun2

  • Rank
    InsanelyMac Protégé
  • Birthday 01/01/1982

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  • Interests
    Girls, Playstation 3 and sport
  1. MSI X-SLIM 340

    Jack-Black, can you upload your backup of Leo? And what do you think about Snow Leopard on X-Slim X340?
  2. MSI X-SLIM 340

    Hi! How I can create bootable USB flash drive with Mac os for my X340? I have tried by Disk Utility (partition GIUD, restore image dmg on USB flash), but mac os setup doesnt boot - black screen and nothing
  3. 10.5.6 and GeForce FX5500

    Network card. sorry for my english
  4. 10.5.6 and GeForce FX5500

    I had a same problem and I have solved in its given way. It is taken from http://www.applelife.ru/mac_os_x_10_5_leop...sorov/6388.html sorry for russian
  5. 10.5.6 and GeForce FX5500

    Try to disable integrated LAN in BIOS and use other adapter. I disabled Intel LAN on my motherboard and installed Realtek 8139D - non-problem network adapter. This problem has been solved this way.
  6. 10.5.6 and GeForce FX5500

    I installed iAtkos v7 Leo 10.5.7 with options: Bootloader: Chameleon 2.0 x86 Patches: Extra dir, DSDT, Decrypters (Apple decrypter), SMBIOS drivers (SMBIOS EFI), Kernel 9.5.0, Disabler, OHR Drivers: do not check video drivers (use this forum to install drivers for fx5500), System Intel SATA/IDE, Sound (i installed other drivers), Apple PS/2 driver, Network Realtek RTL 8139 Your Language PostInstalActions See current Signature with my hardware Try to disable integrated LAN in BIOS and use other adapter. I disabled Intel LAN on my motherboard and installed Realtek 8139D - non-problem network adapter.
  7. 10.5.6 and GeForce FX5500

    1. I used command sudo /usr/sbin/diskutil disableJournal / 2. With Parted Magic Live CD I have copied CoreGraphics 10.5.5 No more corruption.
  8. 10.5.6 and GeForce FX5500

    Hey, Amit Meena? Where are you?
  9. 10.5.6 and GeForce FX5500

    yes, of course! Quartz Extreme: Supported Core Image: Hardware Accelerated
  10. 10.5.6 and GeForce FX5500

    yes I finded drivers for nVidia GeForce FX5500 on Leopard 10.5.7 1. Delete all Geforce*.*, NVDA*.*, AppleGraphics*.*, AppleUpstream*.* files 2. Install nVIDIA Kexts from DiaboliK http://diabolik1605.com/DHF/Installer/NVid...s-Kexts.pkg.tbz 3. Install NVKush Installer http://diabolik1605.com/DHF/NVkush/NVkushInstaller.pkg.tgz 4. Reboot It works... but with few glitches. http://savepic.ru/686619.htm Thanks for russian guys - slice and TimeWalker from applelife. OR... you can install coregraphics.framework from iAtkos v5 Leo 10.5.5 and nvkushcomplete package.
  11. 10.5.6 and GeForce FX5500

    It doesn't work on iAtkos v7 Leo 10.5.7 with FX5500. I also have the graphics glitch only in system preferences and preview. Is there a solution to fix this?