Jump to content

!MNc99

Members
  • Content count

    19
  • Joined

  • Last visited

About !MNc99

  • Rank
    InsanelyMac Protégé
  1. Linksys WMP600N Dualband PCI WIFI CARD

    hi; can't seem to get this card working under 10.7.1. i'd update to 10.7.2, but i don't have internet access. if anyone has any ideas, please advise. thanks EDIT: turns out you have to boot with the kernel flag "arch=i386" in chameleon. i'd been using "-x32" and getting nowhere. if your utility isn't picking up your card, try that. if it works, add it to com.apple.boot.plist.
  2. Don't talk to me like I'm a newbie, bro. I've been on here and posting guides since '06. And thanks for the tips. I've done the first, but not the second. I'll post how things go for the benefit of future google victims.
  3. Thanks, guys. You've been great.
  4. I hope nobody asks me what install options I used, because I can't remember. I went through three or four different installs before I could get the thing to boot. Now it works alright with the RalinkWirelessCardbus utility for my 802.11n card and the ALC883 drivers for my realtek chipset. My problem lies with the USB devices. When I set the computer to shut down, everything works alright up until the machine shuts off. The power light goes off, the monitor goes black, as you'd expect from a standard shutdown, but the lights on my keyboard (Logitech G15) flicker wildly and my external hard drive keeps running as if it were connected to a computer that was reading it. I think my USB devices aren't being properly dismounted upon shutdown. I have to turn my computer back on for the BIOS to recognise them and reboot them. I'm running Hazard's 10.6.2 install. Here are some boring hardware details if you need them. Gigabyte GA-945GM-S2 NVidia 8600 GT 1024MB (Need more? Let me know.)
  5. CI/QZ question

    Worry not. He has been dispatched.
  6. CI/QZ question

    Sup /g/?
  7. Intel 946GZIS

    Don't spam /g/. (Edit: >>1866605)
  8. Intel Dv9000 SLEEP FIX GUIDE FOR LEOPARD!

    Fantastic, thank you! This works like a charm.
  9. AirPort

    Well gthlm, after following your advice, I now receive an error telling me AppleAirPortBrcm4311.kext was not properly installed. The AirPort icon is now gone from my top bar as well, so that's no good. Heeelp!!
  10. AirPort

    Thanks gthlm, I'll try that one out. My card's a Belkin, not a Broadcom, but I have my fingers crossed anyway. Damn shame having the lastest kernel without the most important fixes included. I love my old 10.4.6 DVD but it's outdated. Guess I'll just have to wait for Jasser to release a new one on Demonoid..
  11. AirPort

    I tried copying the IO80211Family.kext file over from the 10.4.6, to no avail. The airPort icon appears in the top bar, but I can't configure it. How can one find the vendor_id and devide_id of their card and how do they put it in? Idiot's guide, please. This is unchartered ground for me.
  12. AirPort

    PLEASE, help me out here! This is a big deal, I need it fixed. Thanks. M
  13. AirPort

    On my old 10.4.6 install, Airport worked natively, as in, it was there as soon as I got to the desktop for the first time. Have replaced hard-drive recently and re-installed, same card. Mac now no longer picks up my Belkin wireless card as AirPort Extreme. Help, how do I get this fixed?! Thanks M
  14. Screen-resolution?

    All righty... how can I get rid of them? XD Ok, well, for a start, I'm fairly sure it's not SSE2/3 you're thinking of. I use 3, this is a video driver thingy. Unrelated. Ok. Prescott CPU, ATi radeon X300/X550 (Windows doesn't seem to want to tell me which), 3GHz Intel Pentium 4HT processor, 250GB HD, 8GB OSx86 Partition. ATi Chipset. Realtek HD Audio set. 2 DVD-R drives. Sorry if it wasn't verbose enough.
×