Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About bjsterilite

  • Rank
    InsanelyMac Protégé
  1. Hello fellow hackintosh users, So, I can get Mountain Lion running fine on my build but I can't seem to get iCloud/iMessage/AppStore working without losing graphics support. Ethernet works fine though. Im not using a DSDT because I simply do not know what it is or how to extract/edit my own. I have heard injecting my ethernet code into my own DSDT would likely resolve the issue. If I could find a way to do so I would but These are my specs: GA-G31M-ES2L Rev. 2.0 BIOS FF (ICH7+G31 Intel Chipset) PNY Nvidia 8400 GS PCI Core 2 Duo E7500 Currently in org.chameleon.Boot.plist, I am using PciRoot=1 and GraphicsEnabler=Yes to boot successfully with video I was able to get the AppStore working in 10.6.8 before using EthernetBuiltIn=Yes but in 10.8.3 I get no video on reboot. Any thoughts?
  2. Modified boot-132 Bootloader

    Hi, I'm following this guide and im trying to download the modified kext for DFE boot-132 generic but it seems the link is dead. Can anyone show me where I can find said kext? thanks in advance