Jump to content

evandro altimari

Members
  • Content count

    26
  • Joined

  • Last visited

About evandro altimari

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://
  1. Sugestões para você montar o seu Hackintosh

    Então quando sair o 1.6.8 oficial, não vou precisar do programa HelpBridge para ativar o suporte para processador Sandy Bridge ? vai ser reconhecido automatico ? Abs
  2. Sugestões para você montar o seu Hackintosh

    Não é a mesma coisa que esse ? http://imageshack.us/photo/my-images/692/c...20110517s1.png/ Esse kernel 10.8.0 e so com o Lion ?
  3. Sugestões para você montar o seu Hackintosh

    Hardware GIGABYTE GA-P67A-UD3 update bios F4 CORE I7-2600 3.40GHZ 8M DDR3 2048MB 1333MHZ KINGSTON Fala Maldon, montei a configuração acima por este guia http://www.tonymacx86.com/viewtopic.php?f=...;hilit=p67a+ud3 Gostei do resultado http://browse.geekbench.ca/geekbench2/view/412409 Nome do Modelo: Mac Pro Identificador do Modelo: MacPro3,1 Nome do Processador: Intel Core i7 Velocidade do Processador: 3,31 GHz Número de Processadores: 1 Número Total de Núcleos: 4 Cache de L2 (por núcleo): 256 KB Cache de L3: 8 MB Memória: 4 GB Velocidade de Conexão do Processador: 25.4 GT/s Versão da ROM de Inicialização: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].tonymacx86.com Versão do SMC (sistema): 1.25f4 Número de Série (sistema): G88451235J4 UUID do Hardware: O problema maior que nao consigo entrar no OS com multiplicador maior que 33X, que roda a 3.31Ghz, vc ja fez alguma instalação nessa linha Sandy Bridge ? E minha DDR é mostrada no sitema como DDR 2 800, mais quando inicio com o Boot ela mostra DDR3 , credito que estaja rodando a 1333, só a informação do sistema bugou http://i56.tinypic.com/2d9672t.png De restou ficou mto bom o desempenho, so queria mesmo é dar um over no processador, hehehe Abraço !
  4. Sugestões para você montar o seu Hackintosh

    Salve o Maldon, hehehe ! Achei onde moro essa placa gigabyte com um valor bacana, gostaria de saber se ela funciona bem, ela é a P67, a P55 está dificil de encontrar, e não suporta este ultimo modelo de processador i7, o que vc acha ? compensa comprar em outro lugar a P55 ? ou vou de P67 ? GIGABYTE GA-P67A-UD3 I3/I5/I7 DDR3 2000MHZ SATA 3 USB3.0 CORE I7-2600 3.40GHZ 8M DDR3 2048MB 1333MHZ KINGSTON Muito obrigado !!!!!
  5. Sugestões para você montar o seu Hackintosh

    http://www.waz.com.br/_produtos/?p=97885 MB S1156 Gigabyte GA-P55-USB3 - Rev 2.0 - Box, É Compativel com a ( Gigabyte GA P55A-UD3 ), do seu guia ? tem alguma diferença ? Obrigado + uma vez !
  6. Sugestões para você montar o seu Hackintosh

    Obrigado Maldon ! Costumo comprar no Paraguay, e pelas pesquisas em varios sites, poucas lojas trabalham com Gigabyte, a Asus é mais comum, qual placa vc recomenda Gigabyte ou Asus ? Essa é facil de encontrar 46MB (1366) ASUS RAMPAGE III EXTREME i7 SOM/REDE............... 430.00 Minha idéia é comprar uma placa de primeira linha, e mais compatível possível
  7. Sugestões para você montar o seu Hackintosh

    Primeiro quero agradecer o autor do tópico ! Como o post é maio de 2010, pretendo atualizar meu hackintosh, tem alguma opção hoje melhor que a citada ? com o sistema mais puro possivel, com um guia bem fácil como as desse post, uso hack Retail faz 2 anos, com uma asus p5k-se, plenamente satisfeito ! Como trabalho com audio necessito e de + processamento, já no VGA uma placa de video que rode tranquilo todas as funções gráficas padrão
  8. Gforce 8600GT 256MB DDR3

    Não consegui mesmo, acho que ja tinha instalado mtas kexts, ficou uma confusão, ae formatei e editei o com.apple.Boot, coisa que não fazia anteriormente, ficou perfeito ! Modelo do Grupo de Circuitos Integrados: Nvidia GeForce 8600 GT Tipo: GPU Barramento: PCIe Largura Lane PCIe: x16 VRAM (Total): 256 MB Fornecedor: NVIDIA (0x10de) ID do Dispositivo: 0x0402 ID da Revisão: 0x00a1 Revisão da ROM: Nvidia GeForce 8600 GT OpenGL Engine [EFI] Monitores: SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Monitor Principal: Sim Espelho: Desligado On-line: Sim Rotação: Compatível SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Espelho: Desligado On-line: Sim Rotação: Compatível Muito Obrigado oldnapalm Pela boa vontade Abraço !
  9. Gforce 8600GT 256MB DDR3

    Consegui colocar o 0.2.2 , mais continua com o mesmo problema, nao abre fotos, e os graficos estao mais lentos, tipo quadro a quadro, tem algum tipo de reset pra deixar tudo original sem alteraçoes ? Graphics by NVIDIA: Modelo do Grupo de Circuitos Integrados: Graphics by NVIDIA Tipo: GPU Barramento: PCIe Largura Lane PCIe: x16 VRAM (Total): 256 MB Fornecedor: NVIDIA (0x10de) ID do Dispositivo: 0x0402 ID da Revisão: 0x00a1 Revisão da ROM: NVinject 0.2.2 Monitores: SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Monitor Principal: Sim Espelho: Desligado On-line: Sim SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Espelho: Desligado On-line: Sim
  10. Gforce 8600GT 256MB DDR3

    Consegui colocar os VRam 256 Mais agora surgiiu um problema pior, quando dou fullscrem ou 2clicks em uma foto nao parece nada, fica uma tela cinza, so consigo ver pequena em preview.... o processamento tb ficou mais lento, eu testo sempre pelo Configuraçoes / Protetor de tela/Agitado, sempre comparo com um macbook pro que tenho, dessa vez ficou mto pior que antes Instalei essas 3 Kext pelo Kext Helper b7, e dps autentiquei pelo, Kext Utility Natit.kext NVEnabler.kext NVinject.kext Ficou assim agora Modelo do Grupo de Circuitos Integrados: GeForce 8600 GT Tipo: GPU Barramento: PCIe Largura Lane PCIe: x16 VRAM (Total): 256 MB Fornecedor: NVIDIA (0x10de) ID do Dispositivo: 0x0402 ID da Revisão: 0x00a1 Revisão da ROM: Silent Natit x86_64 v1.0.2 Monitores: SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Monitor Principal: Sim Espelho: Desligado On-line: Sim SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Espelho: Desligado On-line: Sim
  11. Gforce 8600GT 256MB DDR3

    apaguei o NVinject.Kext, e reinstalei , não deu certo, precisei voltar o NVinject.Kext
  12. Gforce 8600GT 256MB DDR3

    Testei pelo osx86 , ficou na mesma , sempre mostra como 128MB , será que tenho que apagar o drive anterior ? antes de instalar ?
  13. Gforce 8600GT 256MB DDR3

    Tenho uma , Gforce 8600GT 256MB DDR3 Funciona perfeita, so que no sistema consta 128MB, e normal isso ? Obrigado ! Modelo do Grupo de Circuitos Integrados: Graphics by NVIDIA Tipo: GPU Barramento: PCIe Largura Lane PCIe: x16 VRAM (Total): 128 MB Fornecedor: NVIDIA (0x10de) ID do Dispositivo: 0x0402 ID da Revisão: 0x00a1 Revisão da ROM: NVinject 0.2.1 Monitores: SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Monitor Principal: Sim Espelho: Desligado On-line: Sim Rotação: Compatível SyncMaster: Resolução: 1680 x 1050 @ 60 Hz Profundidade em Pixels: Cor de 32 Bits (ARGB8888) Espelho: Desligado On-line: Sim Rotação: Compatível
  14. P5K-SE - Retail Leopard Instalation

    Problem ever after 9 - RUN THE "Chameleon-2.0-RC3" (Boot lock) It works by "Psystar Rebelefi" 10 - OSx86 UNIVERSAL INSTALLER Done 9 and 10, hangs on boot! Previously not! Thanks!
  15. P5K-SE - Retail Leopard Instalation

    updates 10.5.8 is ok ! with Retail can do all the updates without problem?
×