Jump to content

^GoJo^

Members
  • Content Count

    366
  • Joined

  • Last visited

Everything posted by ^GoJo^

  1. Hello, I have a laptop with this chipset, searched and tried multiple kext and sound came only with VoodooHDA, but either speakers+mic (with playback..) or either only headphones (no mic/speakers), both with very low sound. So i'm needing help to find the RIGHT kexts (yes, a simple kext(s)). Thanks.
  2. Hi there, I got a Xiaomi Air (1st one), i followed the guide that's here : https://github.com/sakoula/XiaoMi-Air-6200U#installation-guide however the doest doesn't even start booting. I have joined a picture of what appears on my screen, hopefully that'll guide you to help me find what's wrong here and then i'll be able to install Thanks.
  3. Hello, after i try the "DiskUtility v13 for Sierra & up" downloadable here (which didn't work), the original is broken : it starts but wheel spins endlessly. Please tell me how to fix, couldn't find. Thanks!
  4. After i tried this in Mojave, the original disk utility is broken, couldn't find a way to fix, please tell me how to?
  5. Hello, in fact i CAN spoof LAN but CANNOT spoof wifi (airport/AR5B95) : wether it's by terminal or with an app, it does work.. But break the internet. I have no clue why/how to fix this. By the way, i tried on Sierra & it's the same.. Please help me, thank you
  6. ^GoJo^

    iMessage Fix : clarification is needed!

    How is the 2nd one corrupt? Anyway, yes the (fake) ethernet is set as en0 and wifi (obviously then) as en1. Yet i get the error message. And i'm not the only one. So there must be something wrong somewhere (else?) and it's not my account since apple confirmed all should work.
  7. Hi there, I don't know where else to throw this. I'm not new to Hackintoshes however i never tried to get iMessage to work before. It's been days i'm on it now and my head is about to explode, really.. You can read contradictory things in different the differents tutorials you find here and there, that's why i would like to get all this clarified for good, i'm sure i'm far from being the only one confused! 1/ NVRAM is key. But how do i know it's ok for me? If your brightness doesn't reset for example? I remove EMUVariable (to avoid brightness reset), i have AptioMemoryFix. 2/ Some say generated unexisiting unit serial numbers are ok, some say you must have a REAL UNIT serial number to have it work.. so, what's the truth? 3/ In RtVariables, some say you need to put your ethernet mac address in ROM, some say it's your smUUID last part (3rd sequence), some say you can leave as is..?! 4/ Your MLB (is it mandatory to paste it in RtVariables/MLB?) must be your serial number with 5 random digits added in the end. Is that correct? Is that really random? 5/ (Fake)Ethernet card is recognized as built-in and en0. I must use a wifi dongle to go online, but i guess it's alright since i got the "good" en0.. Please confirm. 6/ When i try to connect, the error message tells me to call Apple and gives me a code. The code (as well as my serial) do not change on reboot. Last thing i did is i called Apple and after giving them that code, they told me my account is all good and i should be able to connect. I'm stuck there, I hope you'll be able to help me resolve the iMessage mystery and hope this thread will be useful to others. Thanks all!
  8. ^GoJo^

    iMessage Fix : clarification is needed!

    Please don't forget me, i'm waiting for your help, thanks
  9. ^GoJo^

    iMessage Fix : clarification is needed!

    Device is Xiaomi Air 13 (1st gen), there a (High) Sierra tutorial here for it. Along with it i found two other more recent tuto/packs from which the 2 different posted clover comes.
  10. ^GoJo^

    iMessage Fix : clarification is needed!

    No problem. You have the clover, please tell me if something's wrong in it.
  11. ^GoJo^

    iMessage Fix : clarification is needed!

    Another clover for the same machine, difference is with this one, i can have SENSORS (CPU/GPU temperature monitoring=OK) however i do NOT get battery management (battery icon not even showing). Yes this is another problem. You could help with it at the same time i guess CLOVER2.zip PS: Obviously, the XXXXX in the end of the boot plist is just there in place of RT/SMBIOS value (copy paste of the first clover).
  12. ^GoJo^

    iMessage Fix : clarification is needed!

    Here you go. CLOVER.zip
  13. ^GoJo^

    iMessage Fix : clarification is needed!

    SysProfiler/SysInfo = This is the built-in "System Information App" correct? No problem, i'll post that tomorrow morning, i should maybe remove some private things in this though..?
  14. ^GoJo^

    iMessage Fix : clarification is needed!

    Did what you said. Did reboot. Launched iMessage, was asked to input SMS confirmation, did that and.. not receiving that damn SMS.. Can't believe it, that had to happen just now.. To see if your instructions worked, maybe i could try creating a new icloud account? That didn't work, just like iMessage.
  15. ^GoJo^

    iMessage Fix : clarification is needed!

    I just don't understand when you say "FROM SMBIOS". I guess you just want me to press GENERATE button under ROM?
  16. ^GoJo^

    iMessage Fix : clarification is needed!

    "in Rt Variables tab, generate a new ROM # from SMBIOS" I don't get that. There is nothing called rom in SMBIOS tab. Thanks for replying anyway :)
  17. Hey there, for some reason, when i boot my installer drive, i'm in german mode! Of course i can go to language menu and change.. But it hangs for a longgggg time there, again for some reason, which i ignore. Problem is AFTER install, login screen, recovery.. All in german! Really annoying! How can i set default language to english (or even another) from the beginning..? Let me know, thanks ^^
  18. Hello, my High Sierra install is doing fine, however the trackpad pane is empty! Heard it's usual with VoodooHDA.. But then, how do I set speed and other options? I need to! Perhaps it's in some file..? Sent from my Redmi 3S using Tapatalk
  19. ............................................
  20. I don't think you read my post fully. My unit will reject broadcom because it's not in the bios whitelist (only intel there). So the goal is to rebrand the Broadcom as an Intel first, but i dunno how to do this.
  21. Hello, i'm reading a lot of things about these topics and i'm not sure to get it well.. Currently i have intel card in my PC which has a whitelist which doesn't include atheros or broadcoms. I have a broadcom that's supported by macOS. Question is : do i need to rebrand my intel as atheros first or i can use fake pci-id with the intel and get it recognised as airport..?
  22. Sorry, title's not clear..! My laptop is set to boot the disk where i installed High Sierra (which work all good). If i just press power button and wait, black screen flash and nothing happens. If i press F12 to show up device/boot menu and select that same disk, it will boot up clover.. Doesn't make sense! Why can't i boot fine by itself?
  23. ^GoJo^

    macOS High Sierra on X230

    High Sierra run perfectly fine on my x230 but not bluetooth.. What did i miss? I followed the famous GitHub guide.
  24. Gigamaxx, the unit will NOT start when unallowed parts are plugged in. It will just display a message and beep. So no, sadly won't be that easy.. MARZILLO : same, that won't do. Here are the link of the tutorial & whitebios talk : https://github.com/xxx10101xxx/ThinkPad-X230-macOS/ & https://www.tonymacx86.com/threads/rebranding-intel-centrino-n6205-into-ar5b95-and-fake-pci-id.203658/#post-1339270
  25. Hey there, i was looking at a tutorial for the Thinkpad x230 and came across a line stating that (hardware) whitebios removal is no longer needed and Fake PCI-ID can be used to rebrand your OSX compatible WiFi as a genuine Intel WiFi card. What i don't understand first is : HOW THE BIOS is going to see it as another card..? I mean, you do the change in OSX.. So how can it stay in memory? Second, how to achieve it? I bought myself some Broadcom compatible card off eBay and would really like to use it now.. So first, how do i get its ID since the unit won't start with it? Really hope to get some help here, please everyone (or anyone).. Thank you ^^
×