Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

p0ussin

Members
  • Content count

    46
  • Joined

  • Last visited

About p0ussin

  • Rank
    InsanelyMac Protégé
  • Birthday 09/25/1984

Contact Methods

  • MSN
    hammerjuice@hotmail.com
  • Website URL
    http://www.flickr.com/tomdanesi

Profile Information

  • Gender
    Male
  • Location
    Strasbourg
  • Interests
    Drum n Bass, sk8boarding, photo
  1. Quelle version installer sur ma config ?

    C'est bien gentil à vous mais je n'arrive deja pas a trouver de retail de 10.6.7, je me suis donc rabattu sur le fait de vouloir updater en 10.5.8. Puis je me suis demandé si il ne suffisait pas de faire croire à mon ordi que j'avais updaté. Bref voici la méthode pour pouvoir installer les drivers de la souris wireless malgré qu'on ait une version plus ancienne que 10.5.8 ( Je suis sur 10.5.6 et non seulement ça marche mais en plus il y a le Momentum Scroll, ce qui n'est pas évident sur Hackintosh) Explications : - Afin d'installer le wireless mouse driver.pkg, il faut obligatoirement posséder une version supérieure ou égale à 10.5.8. Nous allons donc changer notre version en 10.5.8 aux yeux de notre ordinateur, sans pour autant faire de réelle mise à jour. - Se rendre dans : Finder > MacintoshHD > Système > Bibliothèque > CoreServices - Ouvrir "SystemVersion.plist" avec le text edit. - Voila ce que dit ma version : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">'>http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ProductBuildVersion</key> <string>9G66</string> <key>ProductCopyright</key> <string>1983-2008 Apple Inc.</string> <key>ProductName</key> <string>Mac OS X</string> <key>ProductUserVisibleVersion</key> <string>10.5.6</string> <key>ProductVersion</key> <string>10.5.6</string> </dict> </plist> -Nous allons simplement changer dans le coprs de texte par : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ProductBuildVersion</key> <string>9G66</string> <key>ProductCopyright</key> <string>1983-2008 Apple Inc.</string> <key>ProductName</key> <string>Mac OS X</string> <key>ProductUserVisibleVersion</key> <string>10.5.8</string> <key>ProductVersion</key> <string>10.5.8</string> </dict> </plist> - Enregistrer le fichier au même endroit ( attention aux histoires de droit pour sauvegarder le fichier. dans le pire des cas, copiez ce fichier sur votre bureau, effectuez les changements, puis recollez-le dans "CoreServices". - Une fois cette opération effectuée, vous pouvez installer les drivers même sans être réellement passé sur une version supérieure.
  2. Salut à tous, Je suis de retour sur le forum =) cela fait 2 ans que mon hackintosh 10.5.6 tourne à merveille. Tout marche dessus, le net, le son, tout mes imprimantes par le réseau, mes platines reliées en midi etc ... Cependant afin de pouvoir utiliser une magic mouse, j'aurai souahité passé sur snow leopard ( apparemment la version la plus ancienne recquise et la 10.5.8 de leopard mais si déjà je mets à jour, autant prendre une des dernières versions. Voila, cela fait 2 deux ans que je ne me suis quasi pas penché sur la question, je suis un peu rouillé. Quelle version de snow leopard me conseillerez-vous d'installer avec ma config? Merci d'avance. Carte m�re : ASUS P5Q Type de processeur : DualCore Intel Core 2 Duo E7400, 2.80 GHz (10.5 x 267) M�moire : 4 Go CORSAIR DDR2 PC2-6400 CG : GeForce 9500GT - 1024 Mo DDR2 TV DVI Lecteur/Graveur : LG DVD Sata 22x Rewriter HDD : Western Digital 320 Go 7200t/min, 16Mo Caviar blue Sata300
  3. ALC1200 pour "celui ou l'on ne prononce pas le nom" ?

    Donc je peux passer sur celui dont on ne prononce pas le nom ??! avec ma P5Q ?
  4. P5Q - TUTO POUR INSTALLATION RETAIL -

    Tuto mythique, rien à ajouter =)
  5. La dernière fois que j'ai eu ce problème c'est parceque j'avais oublié de flasher mon bios =)
  6. P5Q - TUTO POUR INSTALLATION RETAIL -

    Ahaha !! Merci Quaza pour ton tuto, il aurait été juste ultra méga parfait si il été arrivé en début de semaine dernière quand je me galérais à mort lol :censored2: J'y ai quand même jeter un coup d'oeil et il y a des élements que tu as zappé au tout premier boot sur 132 pour lancer le DVD, il ne suffit pas de taper "entrer" tout le temps mais il faut faire "entrer" une fois puis taper "ef" pour choisir le lecteur DVD pour booter. Sinon nickel le tuto, je viens d'installer Chameleon grâce à toi !! et ca marche =)=)
  7. ordre d'installation des Kext

    Salut à tous ... Y a-t-il un ordre pour installer les kernel ? J'explique mon problème, c'est la troisième fois que je réinstalle MacOsX retail sur mon ordi, avec a chaque fois les même kernel ( qui viennent d'une même clé USB qui n'a pas changé depuis la tout première fois ). Les deux premières fois j'installais pas tout les kernel d'un coup mais d'abord la carte Graphique, puis la carte son, puis le port ethernet puis enfin le disabler et seulement à ce moment l'ordi détecter le réseau. Mais pour ma dernier instal j'ai d'abord installé le disabler.kext, et sans même que je reboot, OsX a trouvé le réseau et j'avais le net ! J'ai ensuite installer tout les autres kernel d'un coup, et au reboot : plus de net ! La carte réseau est détectée mais "cable réseau débranché" (alors qu'il est bien branché, la LED est allumé sur la carte, j'ai reboot la livebox etc...). Alors j'ai désinstallé les kernel, et réinstallé comme à mon habitude et toujours pas de net.... Je désespère lol, il y a toujours autre chose ! une idée quelqu'un ?
  8. Ah oui pas bete du tout ça =) !! Mais comment je sais quel kernel n'est pas le bon ? Edit : en fait je ne vois pas mon disque macOsx sous windows donc je vais résintaller tout ca .. en tout cas je te remercie enormement de m'avoir consacrer du temps. Et merci encore pour tes liens ils vont m'etre tres tres utiles =) Bonne journée a toi !
  9. En -X, j'arrive sur l'ecran pomme et il me demande de rebooter... en -s rien a faire, ca bloque et je ne peux tapper aucune ligne de texte .... Je réinstall ?
  10. je te fais ca dans la minute =) et voila =)
  11. Trauma, merci infiniment d'avoir pris tout ce temps pour me répondre, je lirais tout ça avec patience d'ici une dizaine de minute. =) =) Si je te fais une photo de mon -s au boot, peux-tu m'aider a redémarrer correctement s'il te plait ? Je suis perdu et je ne tiens pas trop a RE-formatté pour un kernel qui n'est pas ok
  12. Je bottine (du verbe bottiner) avec le generique 132 parce que j'ai pas compris comment marchait chameleon Mais j'ai formatté et réinstallé la 10.5.6 depuis ... le problème c'est que si j'avais kernel panic avec la 10.5.7 c'est parce que j'avais pas installé disabler 10.5.6>10.5.7, mais maintenant je l'ai installé sur la 10.5.6, résultat ... RE-Kernel Panic Je comprends pas quand tout le monde parle d'extra, c'est quoi ? C'est vrai que j'avais telechargé chameleon, je l'avais installé, mais impossible de savoir ou, je suis un Noob en Mac. J'avais déjà galéré pour trouver Firefox une fois installé. (Y'a pas un dossier du style "program files" ou les prog s'installent par défaut ?) Mais le pc bootait normalement (avec le cd de boot) même après l'install de chamaleon, mais une fois la 10.5.7 installé, plus rien a faire. Et hier je connaissais pas le truc de rester appuyer sur shift en bootant pour ne pas activer les .kext et vu que personne ne me repondait, j'ai formatté
  13. Lol merci pour le petit tuto mais je voulais faire une mise à jour car de toute facon un jour, j'aurais du la faire, que c'était prévu "sans risque", et que j'aime pas "être sur win95 alors que Vista est sorti"
  14. I think you should try to install the 10.5.7 retail dvd version, it's gonna be aight ! running perfectly !!
  15. Bon bah je suis bon pour un format + réinstall vu que personne ne répond
×