Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About brushedtooth

  • Rank
    InsanelyMac Protégé
  1. 32bit seems to be pretty stable, been trying out 64bit and seem to get a random system dead lock. Anyone else experiencing this?
  2. A variation on this I booted into my SL install as a single user and executed the chown and kextcache and so far no KP in 32 bit mode.
  3. Guess I spoke to soon. KP in 64bit about as soon as the desktop loads, and 32bit is random but within several minutes. I killed the cache directory, and tried re-building Extensions.mkext like suggested above but still have the same issues.
  4. I set it to 64bit, I got that from reading other guides.
  5. Worked great for me thank you! I have been reading through several guides including lazlo's and booting with Chameleon always resulted in a KP. EP45-DS3L 4GB DDR2 Nvidia 9600GSO 384MB as 8800GS Followed your DSDT guide
  6. Converted over another system today. GA-EP45-DS3R and the guide worked well with it too. Still need to finish up some minor tweaks but things appear to work! EP45-DS3R 2x2GB DDR2 800Mhz 640GB WD HDD Intel E8400 PNY Geforce 9600 GT, running dual dvi with both monitors vertical.
  7. Great guide! Thanks again worked like a charm. I'm running: Gigabyte GA-EP45-DS3L (Not sure on the revision or BIOS firmware version, I forgot to check) 4GB (2x2GB) DDR2 800 Mushkin Ram 640GB WD HDD (AHCI SATA) Samsung TSSTcorp CDDVDW SH-S203N (AHCI SATA) Leadtek GeForce 9600 GSO 384 MB (Same as 8800 GS 384MB) Intel E8200 Core 2 Duo 2.66Ghz at stock speeds.
  8. I ran through both guides today and they both worked well. I tried blackosx version 2nd, and although it was more intensive things like audio are much improved. Thank you to all those who contributed!