Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About keeza

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
  • Location
    Sydney Australia
  1. 10.6.8 officially released

    You may be able to install Chimera from Win 7 but it is a method I'm not familiar with. Re the USB ports not working, did you generate your own DSDT? Most guys and gals with some sort of experience in this ...err...hobby would have some sort of recovery strategy if anything goes wrong - mine is a bootable USB stick. Non working USB ports would be the first thing I would address once OSX is running.
  2. 10.6.8 officially released

    Without a working OSX install I'm afraid I can't help. If you had access to one you could create an install USB stick, install Chimera to it along with the extra folder, smbios and .com.apple.plist. Select the USB stick using F12 key on boot, select the USB drive and see if that'll resurrect your install.
  3. kdawg, did you have any luck with this?
  4. 10.6.8 officially released

    As DarwinX mentioned, I would try another bootloader version. Here is what I did: Using Digital Dreamer's installer found here I installed Chimera as my bootloader. Have you tried the ADR/UID fix in Device PCI0? I'm no expert on bootloaders but I think Chimera auto injects this fix at boot time - other versions of Chameleon may do the same. I had the PC config error with an earlier version of Chameleon. So I tried Chimera along with FakeSMC in S/L/E and then it was fine. So it was either of those two that did the trick.
  5. You mean remove voodooHDA kext right? After all, that is what is causing the panic. Plus AppleHDA will be required for the other audio install options discussed in this thread...
  6. Anyone with a EP45 UD3P board care to attach their original and modified dsdt (DSDT auto patcher version preferred) - I want to compare with mine. Good to see you around again Eliade. Any tips on getting USB3 PCI-e card working?
  7. 10.6.8 officially released

    Trying to get to the bottom of why 10.6.8 would only boot for me with FakeSMC in S/L/E. Also others have reported ACPI errors on boot with 10.6.8. So far I haven't had these errors. Why? Thats what I want to find out..
  8. 10.6.8 officially released

    What do you mean, it took a long time to boot? No problem with the boot speed on my system. I used Digital Dreamer's HackInstaller to install Chimera. I think I got FakeSMC from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]'s package, although since I found out you can get the latest from ProjectOSX. I think that Chimera expects to find FakeSMC in S/L/E since most are using iStat as a system monitoring utility, as such it needs to be installed there. Whenever I've tried to boot with FakeSMC in E/E I cannot boot.
  9. 10.6.8 officially released

    Update to 10.6.8 seems to work for me. 10.6.0 to 10.6.7 (combo) then update to 10.6.8. FakeSMC 3.1.0 in S/L/E (wont boot if in E/E) Chimera r877 Bootloader All vanilla so far. Now on to fixing audio.. Edit: Looks like audio works with ALC885_889a.kext and additional xml files to AppleHDA. So far so good...
  10. Been out of the loop for a bit, time to get dirty again I'm looking at a new build - this time using an micro ATX board. I would be interested and appreciative if any that have recently built a system and have successfully installed OSX to post their configuration (recent builds preferred). I run architectural software and do basic 3D work. Some photoshop editing. No gaming. Would like to run 2 x 24" monitors. Would prefer an i7 processor Looking at an ATI card also this time round. My main drive behind investigating the microATX option is to reduce the space taken by the machine. My G5 case build is practically half empty with redundant legacy ports lurking unused. My short list so far: Gigabyte GA-H67-USB3 or: Gigabyte H55M-USB3 I'm leaning for the H67 as it has the Sandy Bridge chipset. Also some of the legacy ports seem to have been omitted. Slightly better PCI-e configuration EDIT Gonna have to wait a bit longer for SB to be released for imacs before I choose a processor - probably the Core i7-2600S.
  11. Never thought of that...thanks.
  12. Same results for me - good question, wouldn't mind knowing the difference myself!
  13. Does your processor support deeper C States? If so then its probable that your CState addresses are not declared properly. Go Here to read of my experience. What I know of this subject was discussed not long ago.
  14. I have found the same, my assumption is that OSX reads FFixedHware addresses and ignores SystemIO addresses, at least on my Gigabyte board anyway. I think mm67 found the same with his MSI board as well. Added At present, to the best of my knowledge if you have: CStateinfo 1240105 Low temps Vcore changes in marki 0xa6.b register returns 80 (for those that support deeper cstates) then it appears that you have working cstates.
  15. Just trying to keep up with you young fellows... I tried mark-i some time ago, felt like an obscure app with the russian and all. Downloaded from kdawgs link a few posts back and looks like I've got the wrong one - must be an all english version out there somewhere. Hers a snapshot of what I mean... Sorry to be off topic...