Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  1. Followed the guide by Zenith; all good. Thank you.
  2. I'm getting black screens with the Tech Preview. The mouse cursors are there and I can network in to the VM but nothing is showing up on screen.. Any ideas?
  3. I didn't copy over any SCSI drivers and mine booted fine.
  4. ASUS P6T Deluxe V2

    Fancy uploading a zip of the kexts you've used?
  5. Once it has booted once, I added "-v" to the com.apple.Boot.plist so I can see the bootlog..
  6. Working fine here, latest VMW Workstation and 102 Unlocker. I made a VMDK installer (as per Lion instructions) and installed to a fresh 10.7 64Bit VM. It takes forever to boot but it gets there. Also, the VMWare SVGA driver (1.2.4 I believe), by Zenith, wortks with ML. EDIT: It pauses here for aaaaagggges before progressing and working fine (and fast)..
  7. First tries

    Installing in a VM fine, using the Unlocker 102 and latest VMWare Workstation.
  8. XPC Shuttle SH67H3

  9. Could you explain how you rectified the problem?
  10. I can confirm that the 10.7.3 dev build is also running fine on 8.0.1.
  11. iAtkos S3 V2 + VMWare

    Wrong? Sebus is correct. Thanks to the Unlockers provided by Donk and MSoK and others, retail installs are easily possible on VMWare now. Please read the forums before posting threads like this.
  12. I found the easiest way to fix the problem was to 1: Copy the 10.7.1 (or .0) version of the offending KEXT to your desktop. 2: Install the update (not software update). 3: Before rebooting use Kext Wizard to reinstall the older KEXT and then update/fix KEXTS and permissions in Kext Wizard. 4: Reboot. Fixed.