Jump to content

^kaneda

Members
  • Content Count

    86
  • Joined

  • Last visited

Everything posted by ^kaneda

  1. ^kaneda

    os for 190cs?

    im searching an OS for a 190CS Powerbook, one of the first...
  2. Running Leo 10.5.2 with 9.2.0 kernel AMD , with CI and QE.... installed the Zephyroth_AMD_10.5.2_Rev.1, everything works... time machine backups the driver but finder crash when i "Enter Time Machine"... any ideas?
  3. time machine crash after installing the last 10.5.2 driver...! anyone with the same???
  4. i cant make time machine works, it backup the drive, but cant enter to time machine... any ideas?
  5. howcan i get better 3d performanse... opngl etc..?
  6. 10.4.10 edit: nevermind, i manage to get it work with some old x1000 .kext's good job pal!!!!
  7. mm still dont work think some file are missing? could you update one pack with all the files needed?
  8. intalled and ci and qe report running in system profiler, but it feels like they dnt, and opengl dont work anymore, even with the fixou posted, im with tiger .10
  9. cant wait for 7288 !!!!!!!!!
  10. ^kaneda

    FCP Rendering Cluster? :-o

    Qmaster .... , isn´t that the answer?...
  11. http://forum.insanelymac.com/index.php?showtopic=58988 ....
  12. thats for dual display with dvi or dvi to vga?
  13. is there any difference between supporter and hardware accelerated?¿?¿?
  14. last one works like magic, but now it displays unknown ati board xD.... Chipset Model: ATI unknown card Type: Display Bus: PCIe VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7288 Revision ID: 0x0000 ROM Revision: 11x-1e190ASA-002 Displays: DELL E153FP: Resolution: 1024 x 768 @ 60 Hz Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz 2D Extreme: Supported Quartz Extreme: Supported Rotation: Supported Display: Status: No display connected
  15. after i installed the full pack i lost ci and qe, and if i change the id in .plist i get a kernel panic...
  16. sure, here its goes... ho... and i dont have ati tv out loadded :*(... .and why yous says in core image Hardware accelerated? ...
  17. it works, now i can manage 3d settings with ati panel... dind use new .kexy for atix1xxx since it dosent give me qe nor ci... and it shows 2 video cards in display at system profiler...
  18. ^kaneda

    NVidia nForce 4 SLI AC97

    ethans-computer:~ ethanh$ kextstat | grep 'AC97' 63 1 0x42ca2000 0xd000 0xc000 com.apple.driver.AppleAC97Audio (1.0.0) <62 11> 64 0 0x42caf000 0x4000 0x3000 com.apple.driver.AppleAC97AudioIntelICH (1.0.0) <63 16 11> ac97 working out of the ox in nforce4 msi k8neo4
  19. any news on extended?...
  20. nforce ac97 850 working out of the box..
  21. }ok ok sorry , its just with your 7288 i dont manage to get to boot but, with scriz pack i get both ci and qe... sorry for any problm.
  22. i actually run tubgirls 10.4.10 test with scrizz pack and i get ce and qi and full support ...//.
  23. any news on extended display?
  24. ^kaneda

    Finder Trouble On MAC OS 10.4.10

    search in spotlight stuffit until a .plugin appears, thats the one you have to remove...
×