Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ^kaneda

  • Rank
    InsanelyMac Protégé
  1. time machine crash after installing the last 10.5.2 driver...! anyone with the same???
  2. i cant make time machine works, it backup the drive, but cant enter to time machine... any ideas?
  3. Running Leo 10.5.2 with 9.2.0 kernel AMD , with CI and QE.... installed the Zephyroth_AMD_10.5.2_Rev.1, everything works... time machine backups the driver but finder crash when i "Enter Time Machine"... any ideas?
  4. howcan i get better 3d performanse... opngl etc..?
  5. 10.4.10 edit: nevermind, i manage to get it work with some old x1000 .kext's good job pal!!!!
  6. mm still dont work think some file are missing? could you update one pack with all the files needed?
  7. intalled and ci and qe report running in system profiler, but it feels like they dnt, and opengl dont work anymore, even with the fixou posted, im with tiger .10
  8. cant wait for 7288 !!!!!!!!!
  9. FCP Rendering Cluster? :-o

    Qmaster .... , isn´t that the answer?...
  10. http://forum.insanelymac.com/index.php?showtopic=58988 ....
  11. thats for dual display with dvi or dvi to vga?
  12. is there any difference between supporter and hardware accelerated?¿?¿?
  13. last one works like magic, but now it displays unknown ati board xD.... Chipset Model: ATI unknown card Type: Display Bus: PCIe VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7288 Revision ID: 0x0000 ROM Revision: 11x-1e190ASA-002 Displays: DELL E153FP: Resolution: 1024 x 768 @ 60 Hz Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz 2D Extreme: Supported Quartz Extreme: Supported Rotation: Supported Display: Status: No display connected
  14. after i installed the full pack i lost ci and qe, and if i change the id in .plist i get a kernel panic...