Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited


  • Rank
    InsanelyMac Protégé
  1. Attansic L1 Driver Project

    Any updates? Anybody, help?!
  2. Modded ALC662 & Sigmatel 9223 with codec verbs

    Hello! Thanks for great work and kext! Im trying already all (3) kext from this thread for 662 sound and have no result Only active sound control and silence. I have codec dump from Ubuntu (Asus_P3-P5G31_ALC662-GR.txt) and Mandriva (alc662.txt), i have Vista pinout info too (codec.txt). Enybody! Help!? Diagrams for both codecs dumps (Mandriva + Ubuntu): codec.txt Asus_P3_P5G31_ALC662_GR.txt alc662.txt
  3. Hello! I have a «Personal Control for Your Apple Remote™» + «Manta™ TR1 USB Receiver». All work fine, but after some time receiver stop to respond on usb port, and i need to replug them or reboot computer to restore IR functionality. Im trying USB fixes, latest USB 2.0 drivers, various BIOS settings variants - no results. Please, help.
  4. AppleHDA Patcher Results

    Computer Type: PC Barebone ASUS P3-P5G31 Sound Card Vendor: Realtek Sound Card Model: ALC662 Vendor Id: 0x10ec0662 Working: Visualy all working fine Not Working: ? Patcher Version used: 1.2.0 System Version: Leopard 10.5.6 EFI obs: Output seems to be working, but don´t ear anything. Volume regulator working, but don´t ear anything. Ubuntu live CD audio codec dump attached. Asus_P3_P5G31_ALC662_GR_dump.txt
  5. Attansic L1 Driver Project

    Please, anybody, check the network sharing access to shared folders on computer with Attansic L1 network card and kext from this topic! I have a big problem, my L1 work fine while im trying to access shared folders from another Mac
  6. This mobo can boot only with PCI-E video card. I have same barebone and LEo 10.5.6 work like a sharm.
  7. Attansic L1 Driver Project

    Hello! I have Asus P3-P5G31 barebone PC with Leopard 10.5.6 and my Atheros L1 work fine with kext from this topic but with one BIG problem! I cant share files! Then i enable sharing in settings panel computer freeze for about minute and then lost network connection (or then i trying to access shares from another Mac). Enybody have the same problem or can test this feature? Другими словами, драйвер работает, но как только я пытаюсь расшарить файлы то все подвисает на несколько минут и потом мак теряет сеть, но шаринг какбы срабатывает и если потом я пытаюсь с другого мака зайти в эти расшаренные папки - после минуты попыток соединения компьютер с сетевой картой атерос просто пропадает из списка компьютеров в сети.
  8. GMA 950 - Slow Motion :)

    im trying to install new SSE2 speedstep kernel and startup animation (rotating star) works fine (normal speed) but system dont boot after BSD root:disk0s1 after that i trying to update to xXx 10.4.11 and have same result dont boot
  9. GMA 950 - Slow Motion :)

    yes, the clock running slow after powermanagement installation i have only battery indicator, but problem still here. im trying now to delete boundle... ... and same result - slow motion
  10. GMA 950 - Slow Motion :)

    wow, dont check the clock, im try it today... do you mean this bundle - http://forum.insanelymac.com/index.php?showtopic=14912 ?
  11. atheros 5006EG WORKING!

    macconvert can you PM me your kext? im try setup my Atheros 168c,1c with 10.4.8 without luck and after using installer from this topic i have blue screen... maybe your kext helps me
  12. Hello. I'm install 10.4.8 system on my U810 laptop and see strange thing - system runs smooooooth. lets see demo movie - http://video.google.com/videoplay?docid=-6943217349746643639 applications runs normally and fast, but animations and interface effects runs like slow mo any suggestions?
  13. Im ready for testing on my Fujitsu U810. Others 10.5.2 releases freeze on my laptop after language select step im use external USB DVD for install.
  14. Fujitsu U810

    Hello. Tonight i successfully install Jas 10.4.8 on my U810. Video/Lan - work out of the box. Sound need AppleHDApatch with ALC262 dump. Problems: wifi dont work (atheros chipset Super AG, i dont known dev and hw ids), system work slow (or smooth, i dont know right word in english, speedstep turned off in bios - same result, for example - than i click on finder icon in dock - finder start very quickly but icon in dock jump like slow motion film smooth but slow) but disk operations runs normal. Battery icon show right charge rate and time. Restart and shutdown works but sleep dont work. Need help with Wifi and system speed. I make short video - http://video.google.com/videoplay?docid=-6943217349746643639
  15. IBM thinkpad Z60T install problem

    im use 10.4.6 upgraded to 10.4.7 with Jas update. about kext - no problem, u can get this file on my server - http://uneedone.ru/IO80211Family.kext.zip (copyed from worked laptop to usb flash and compressed by WinRar on pc to .ZIP ) one problem with MacOSx - im use vga-dongle and turned on mirrored in monitor settings for full GMA900 support, but sometimes this settting resets to MIRRORED OFF and mouse cursor can move out of screen. Anyone can help to fix it ?