Jump to content
InsanelyMac Forum

thelol2

Members
  • Content count

    4
  • Joined

  • Last visited

About thelol2

  • Rank
    InsanelyMac Protégé
  1. [WORKING]SiS900 Ethernet Driver

    Tried that on an old Gercim Laptop with SiS900 and after executing the command file the ethernet card is regocnized by the system, but (!) it has the MAC-Adress 00:00:00.. so nothing works even manually changing the adress with: ifconfig en0 ether <your mac address here> doesn't work :/ Maybe it's possible to set the Adress manually somewhere in the source code --- Jas Tiger 10.4.8
  2. ATI Radeon HD4350 PCIe

    Look if the bar.. the upper bar is transparent or not that's the fastest way
  3. ATI Radeon HD4350 PCIe

    Sapphire Radeon HD4350 PCI-E On a PC with a Gigabyte GA-K8NF-9 (AMD) I got the famous X2000 Kernel Panic On another one with a ASRock 939Dual-SATA2 (AMD) it even boots into something like a GUI, but then the screen becomes just gray - completely gray, no cursor no menu -> nothing. During this state you still hear that the hard drive is working so I guess Mac runs fine but with just a gray screen :/ AND: it's not working with a DVI->VGA Adapter neither of both boards (so I guess it won't work with graphic cards that have a native VGA jack either) I've installed OS X from another running Mac with the OSInstaller.mpgk trick, then I've installed myhack and then replaced the boot file in hdd's root, copied the kexts to /Extra/Extensions and rebiuld the kernel caches (without the kexts weren't loaded for some reason) kextcache -v 1 -m /Volumes/HackMac/Extra/Extensions.mkext /Volumes/HackMac/Extra/Extensions/ /Volumes/HackMac/System/Library/Extensions
  4. Same Problem here.. old Gericom P4 Laptop Installed Snow from within an already running Mac by using the OSInstaller trick, installed myHack over the hdd and get this error everytime. Seems that some PCs really are too old for running Snow Leopard - haven't tried with Leopard yet but iPC is booting into installer without problems.
×