Jump to content
InsanelyMac Forum

luckman212

Members
  • Content count

    49
  • Joined

  • Last visited

About luckman212

  • Rank
    InsanelyMac Protégé
  1. luckman212

    OS X Mavericks in VirtualBox

    Well I doubt they will "fix" iMessage -- more likely the fix will have to come from the VM-side no? Does iMessage work in VMware Fusion or Parallels on Mac hardware?
  2. luckman212

    OS X Mavericks in VirtualBox

    This looks really interesting! Does iMessage work from inside this VM? Just curious, b/c I have not been able to get it to work with VMware.
  3. Is this possible to do? I am running VMware 10.0.1 with an OS X 10.9 guest (using VMsvga2 and VMware Tools from Darwin.iso 6.0.2) and everything mostly works fine. The only thing I can't get working is iMessage. I think I've tried just about everything .... M-u-l-t-i Beast 6.0.1 Chameleon Wizard Chimera FileNVRAM.dylib 1.1.2 (and 1.1.3) added SMBIOS.use12CharSerialNumber = "TRUE" to the .vmx, Signing in from a "real" Mac changing iCloud password clearing all iMessage items from Keychain ...etc etc... So far nothing has worked... has anyone gotten iMessage to work from inside VMware Workstation running on a non-Mac host?
  4. Anyone tried this on VMware 10.0.1 build 1379776? Just wondering if it still works
  5. Aaron44126 - which one works with 8.0.3? The one directly above your post (posted by jzhang18) or the original Donk?
  6. Ok I installed a brand new fresh VM using 8.0.1, Lion 10.7.2, VMsvga2 1.2.4, EnsoniqAudioPCI 1.0.3 Same issue, cannot enter Time Machine am I at a dead end?
  7. Hmmm I'm a little surprised nobody's commented on this. Am I the only one who's tried to use Time Machine under 10.6 in vmware?
  8. I've got a SnowLeopard 10.6 guest running under Win7, VMware 8.0.1 with Donk's unlocker, VMsvga-II 1.2.4 installed. Everything works well, and is fairly smooth. Host CPU is a Q9650. Yesterday I needed to use Time Machine to test something (I never tried TM before) and when I clicked "Enter Time Machine" the Finder just kind of gets wonky, the spinning space spiral thingy never shows up and I can't browse any files, the Finder just pops open a new window and then kind of locks me out until I hit the ESC key. Is this a QE/CI issue? Is there any way to make Time Machine work inside of a guest VM? Thanks guys. I tried searching but came up empty. *I did find one post referencing this from over 2 years ago but I didn't see any answer: http://www.insanelym...dpost&p=1150076
  9. anyone know if this will work with VMware Workstation 8.0.1 that was just released? if I upgrade to 8.0.1 and already had a vmx set up will that continue to boot even If I can't create new VMs until a new unlocker is out?
  10. Has anyone found a permanent fix for this yet? Is this just a VMware bug that cannot be worked around?
  11. Well - it will survive a "warm boot" of just the vm but on my system the slow laggy video comes back every time I exit VMware & then restart the OSX vm.
  12. What a weird problem. I just installed WS 8 and my old snow leopard 10.6.8 now has the slow video issue. Is there any way to automate the "fix" without having to do the F8 trick each boot?
  13. I tried to look at the most recent posts but I was a bit confused -- what is the current/latest unlocker for workstation 8 (471780) ? There seem to be a few different versions floating around.... thanks
×