Jump to content

DavidMIRV

Members
  • Content count

    28
  • Joined

  • Last visited

About DavidMIRV

  • Rank
    InsanelyMac Protégé
  • Birthday 08/21/1979

Contact Methods

  • Website URL
    http://blog.codedef.com
  • Yahoo
    davidmirv

Profile Information

  • Gender
    Male
  • Location
    Woodland,Ca
  • Interests
    Development Any kind...<br />World of Warcraft
  1. Bluetooth on 10.10

    WORKED.. Great thanks... Anyway to get the AR9485 (Wifi) thats integrated into the same Minipci chip to work aswell ?
  2. Bluetooth on 10.10

    Just got my new system up and running on Yosemite however neither the onboard Bluetooth of this PC (atheros I believe?) nor the cirago dongle I used previously in other (pre 10.10) systems .. Will work .. Can anyone provide any help,insight or ideas in possibly getting either to work ? I miss my magic mouse!
  3. Bluetooth on 10.10

    *DUPE POST* DELETE PLZ MODS
  4. Clover Issues

    Trying to install Yosemite on an (older I know) GA-EP45-UD3R using clover method via USB. Having a plethora of issues involving clover ; I am new to clover. Took me awhile to get the USB to boot .. but it's exceptionally slow (even for USB). booting verbose into the installer I notice: usbf unable to take control from bios Not sure what is going on . Does anyone have an ideal clover config.plist for this board ?
  5. [HELP] No sound on ALC889

    None of the solutions here work at all.. ALC889a GA-EP45-UD3R There is a version of HDAEnabler out there that does give me some outputs however I think the pinout is wrong in the configs as it only offers Lineout microphone and digital out as outputs
  6. from a real mac - removed data vals .. They're all some kind of encrypted string <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>BootCampHD</key> <data> -removed> </data> <key>LocationServicesEnabled</key> <data> AQ== </data> <key>SystemAudioVolume</key> <data> HQ== </data> <key>backlight-level</key> <data> AwM= </data> <key>boot-gamma</key> <data> -removed> </data> <key>boot-image</key> <data> -removed> </data> <key>efi-boot-device</key> <data> -removed> </data> <key>efi-boot-device-data</key> <data> -removed> </data> <key>fmm-computer-name</key> <data> -removed> </data> <key>fmm-mobileme-token-FMM</key> <data> -removed> </data> <key>gpu-policy</key> <data> AQ== </data> <key>prev-lang:kbd</key> <data> ZW46MA== </data> </dict> </plist>
  7. Even If I skip I get the same sequence of events in the syslog - I completely cleared out all the messages settings .. 1/3/13 5:46:20.405 PM Messages[9263]: [Warning] Empty account query with service: iMessage 1/3/13 5:46:20.931 PM com.apple.SecurityServer[17]: Session 100032 created 1/3/13 5:46:34.528 PM imagent[9260]: [Warning] *** Listener ID: com.apple.mail does not have capability: (Status), not allowing request 1/3/13 5:46:34.529 PM imagent[9260]: [Warning] 1 IMFoundation 0x00007fff8b76abe2 IMLogBacktraceToDepth + 69 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 2 imagent 0x000000010025fde8 imagent + 81384 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 3 imagent 0x0000000100260f6a imagent + 85866 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 4 CoreFoundation 0x00007fff8dcc263c __invoking___ + 140 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 5 CoreFoundation 0x00007fff8dcc24d7 -[NSInvocation invoke] + 263 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 6 CoreFoundation 0x00007fff8dcc26a9 -[NSInvocation invokeWithTarget:] + 57 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 7 IMFoundation 0x00007fff8b7675d5 im_local_object_peer_event_handler + 7128 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 8 IMFoundation 0x00007fff8b7676b3 im_local_object_peer_event_handler + 7350 1/3/13 5:46:34.530 PM imagent[9260]: [Warning] 9 IMFoundation 0x00007fff8b767767 im_local_object_peer_event_handler + 7530 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 10 Foundation 0x00007fff8c094677 __NSThreadPerformPerform + 225 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 11 CoreFoundation 0x00007fff8dc4e101 __CFRUNLOOP_IS_CALLING_OUT_TO_A_SOURCE0_PERFORM_FUNCTION__ + 17 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 12 CoreFoundation 0x00007fff8dc4daed __CFRunLoopDoSources0 + 445 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 13 CoreFoundation 0x00007fff8dc70dc5 __CFRunLoopRun + 789 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 14 CoreFoundation 0x00007fff8dc706b2 CFRunLoopRunSpecific + 290 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 15 Foundation 0x00007fff8c09c89e -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 268 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 16 Foundation 0x00007fff8c03518a -[NSRunLoop(NSRunLoop) run] + 74 1/3/13 5:46:34.531 PM imagent[9260]: [Warning] 17 imagent 0x00000001002540ab imagent + 32939 1/3/13 5:46:34.532 PM imagent[9260]: [Warning] 18 libdyld.dylib 0x00007fff839427e1 start + 0 1/3/13 5:46:34.532 PM imagent[9260]: [Warning] 19 ??? 0x0000000000000001 0x0 + 1 1/3/13 5:46:34.532 PM imagent[9260]: [Warning] *** Listener ID: com.apple.CalendarAgent does not have capability: (Status), not allowing request 1/3/13 5:46:34.533 PM imagent[9260]: [Warning] 1 IMFoundation 0x00007fff8b76abe2 IMLogBacktraceToDepth + 69 1/3/13 5:46:34.533 PM imagent[9260]: [Warning] 2 imagent 0x000000010025fde8 imagent + 81384 1/3/13 5:46:34.533 PM imagent[9260]: [Warning] 3 imagent 0x0000000100260f6a imagent + 85866 1/3/13 5:46:34.533 PM imagent[9260]: [Warning] 4 CoreFoundation 0x00007fff8dcc263c __invoking___ + 140 1/3/13 5:46:34.533 PM imagent[9260]: [Warning] 5 CoreFoundation 0x00007fff8dcc24d7 -[NSInvocation invoke] + 263 1/3/13 5:46:34.533 PM imagent[9260]: [Warning] 6 CoreFoundation 0x00007fff8dcc26a9 -[NSInvocation invokeWithTarget:] + 57 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 7 IMFoundation 0x00007fff8b7675d5 im_local_object_peer_event_handler + 7128 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 8 IMFoundation 0x00007fff8b7676b3 im_local_object_peer_event_handler + 7350 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 9 IMFoundation 0x00007fff8b767767 im_local_object_peer_event_handler + 7530 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 10 Foundation 0x00007fff8c094677 __NSThreadPerformPerform + 225 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 11 CoreFoundation 0x00007fff8dc4e101 __CFRUNLOOP_IS_CALLING_OUT_TO_A_SOURCE0_PERFORM_FUNCTION__ + 17 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 12 CoreFoundation 0x00007fff8dc4daed __CFRunLoopDoSources0 + 445 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 13 CoreFoundation 0x00007fff8dc70dc5 __CFRunLoopRun + 789 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 14 CoreFoundation 0x00007fff8dc706b2 CFRunLoopRunSpecific + 290 1/3/13 5:46:34.534 PM imagent[9260]: [Warning] 15 Foundation 0x00007fff8c09c89e -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 268 1/3/13 5:46:34.535 PM imagent[9260]: [Warning] 16 Foundation 0x00007fff8c03518a -[NSRunLoop(NSRunLoop) run] + 74 1/3/13 5:46:34.535 PM imagent[9260]: [Warning] 17 imagent 0x00000001002540ab imagent + 32939 1/3/13 5:46:34.535 PM imagent[9260]: [Warning] 18 libdyld.dylib 0x00007fff839427e1 start + 0 1/3/13 5:46:34.535 PM imagent[9260]: [Warning] 19 ??? 0x0000000000000001 0x0 + 1
  8. Was the curl request ruled out ? I just want to chime in and add when I did that (curl --data-ascii @im https://service.ess.apple.com/WebObjects/VCProfileService.woa/wa/authenticateUser login info in 'im' file) I got a valid auth-token and no error. But yet I cannot login to imessage. it gives that empty request error 1/3/13 3:19:04.292 PM Messages[3594]: [Warning] Empty account query with service: iMessage
  9. ALC882 Snow Leopard Drivers

    What about Lion?
  10. So I got a dreaded KP on ACPIP "Unable to find driver for this platform" as used to happen with some of the older versions. Booting using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] (unable to get xpc to boot). Is the only fix for this to remove the ACPI kexts from the S/L/E ? Or does anyone know anything else I might experiment with? Thanks
  11. wow that sig is old . hah . I actually got this to work.. needed to turn on graphicsenabler the original post should've said that
  12. Does not work with ATI Raedeon Sapphire 5770 HD .. Graphics halt after load...
  13. gt200 drivers

    Try nvEnabler, I recently ditched the efi string method for this..
  14. gt200 drivers

    Mine works, wish I could figure out svid and/or second dvi port though :/
  15. Yes I dont know what the heck they did to the networking subsys on 5.8 but it seems to be borked...
×