Jump to content
InsanelyMac Forum

Fraa

Members
  • Content count

    67
  • Joined

  • Last visited

About Fraa

  • Rank
    InsanelyMac Protégé
  1. Funziona! Grazie mille
  2. Nella cartella Extra non c'è il DSDT. Lo ho estratto seguendo questa guida http://www.insanelym...howtopic=220964 dsdt.zip
  3. Niente da fare, nemmeno così va. Anzi ora quando vado per spegnerlo, si spegne il led del pulsante, non c'è più segnale allo schermo, ma ventole e hd continuano a girare e devo spegnerlo tenendo premuto il pulsante!
  4. Da "Informazioni su questo Mac" li porta tutti e 4 come in uso. Da dove devo controllare?
  5. Ciao, ieri ho sostituito il mio alimentatore (bruciato) con uno perfettamente identico ed ora sul mio OS X 10,7,3 non funziona più lo stop, mentre prima andava perfettamente. Mi spiego meglio ora il pc va in stop, però poi muovendo il mouse o premendo sulla tastiera si sente il rumore degli hd e delle ventole che girano però il tasto di accensione continua a lampeggiare (come se fosse ancora in stop) e al monitor non arriva segnale; sono quindi costretto a spegnere il pc dal tasto di accensione e farlo partire nuovamente! Premetto che ho già provato ad installare il kext SleepEnabler 10,7,x e riparato i permessi, ma non ho risolto niente! Qualche consiglio? Come mai prima di cambiare l'alimentatore andava, ed ora no? Grazie
  6. Fraa

    [Aiuto]Bios che dimentica le impostazioni.

    ragazzi nessuno? ho sempre questo maledetto problema..
  7. Fraa

    [Aiuto]Bios che dimentica le impostazioni.

    Grazie mille per il file, però purtroppo ancora non va.. installato, riparato i permessi, ricostruito la cache, ma quando riaccendo il pc la schemata è la stessa.. altre soluzioni?
  8. Fraa

    [Aiuto]Bios che dimentica le impostazioni.

    Ragazzi scusate il doppio post, ma ho nuovamente il problema. Qualcuno che è registrato a quel sito sarebbe così gentile da postarmi il kext?
  9. Fraa

    [Aiuto]Bios che dimentica le impostazioni.

    ciao, per il momento non sta dando più problemi, se mi ricapita provo i kext che mi hai linkato! Grazie
  10. Fraa

    [Aiuto]Bios che dimentica le impostazioni.

    Niente da fare.. Lo ho installato, riparato i permessi, riavviato ma è apparsa sempre la solita schermata. Non so se è il kext giusto, lo ho scaricato da qui (primo link su google).
  11. Ciao, ho installato lion sull'hardware in firma, funziona tutto alla perfezione solo che a volte il bios dimentica le impostazioni e all'avvio devo premere F1 per entrare nel bios e risettarle o F2 per caricare quelle di default e lion non parte. Non penso che sia un problema di batteria tampone, perchè non lo fa sempre e a volte anche con un semplice riavvio devo risettare tutto! Come posso risolvere? Grazie
  12. Fraa

    [Risolto] Can't find mach_kernel

    Ho scaricato Chamelon dalla tua guida, reinstallato e poi impostato il disco di avvio Lion e funziona! Grazie mille
  13. Ciao ragazzi, ho installato lion sull'hardware in firma, ma ho qualche problemino al boot. Come metodo di installazione ho usato una pen drive con chamelon r5 installato sulla stessa e una volta avviato lion ho installato il bootloader anche sul disco rigido. Però all'avvio parte solamente se la pennetta è inserita e faccio uno "switch" tra la pennetta e il disco, altrimenti dice Can't find mach_kernel. Lion è installato su un disco rigido da un tera con 2 partizioni (lion e dati) e il file mach_kernel è presente nella root di lion. All'avvio il bootloader carica prima il disco dati, poi mi dice can't find mach_kernel; poi mi appare il disco lion premo invio, ma restituisce sempre lo stesso errore e non parte. Come mai il bootloader carica prima la partizione dati e poi lion? Come posso far partire il sistema senza la pennetta? Grazie
  14. Ciao così però dovrei reinstallare windows! A questo punto mi tengo tutto com'è e scelgo l'hd di boot dal bios! Cercando su internet dicono di usare easybcd per scegliere il sistema da bootare da 2 hd diversi.. Ho provato impostando come sistema di default Snow Leopard Su E:\ e come secondo sistema Windows 7 su C:\ e facendo partire il pc dal disco sul quale è installato windows mi permette di selezionare i 2 sistemi, ma snow non parte! Consigli? Per il problema dell'hard disk, da usare in lettura e scrittura da tutti e 2 i so avete qualche consiglio visto che è più "urgente"? Grazie EDIT: Ragazzi per il problema dell'hd ho risolto installando il programma NTFS for Mac OS X che permette di leggere e scrivere su hd formattati in NTFS! Qualche consiglio per l'altro problema?
  15. Grazie per il consiglio, ho seguito la tua guida e funziona. Avrei altre 2 domande... Ora nel mio pc ho un hard disk con installato windows 7 e un altro hard disk dove ci sono 2 partizioni: una formattata in Mac OS esteso (Journaled) con installato Snow Leopard e l'altra formattata in NTFS dove ho tutti i miei dati. Ora windows (ovviamente) riesce a leggere e scrivere sulla partizione dei dati, mentre snow riesce solo a leggere e mi dice che non ha i permessi per la scrittura. Se faccio un backup dei dati e formatto questa partizione in Mac OS esteso (Journaled) snow riuscirà a scriverla, ma poi windows non me la vedrà più.. La mia domanda è: come posso fare in modo che sia snow che windows possano leggere e scrivere su questa partizione contenente dati? Posso in qualche modo avere un boot loader che mi faccia scegliere all'avvio il sistema da avviare anche se questi sono su 2 hd diversi? Oppure devo ogni volta entrare nel bios a cambiare hd di boot? Io vorrei che mi si avviasse di default snow leopard, ma che potessi scegliere premendo un tasto di avviare windows 7, senza entrare ogni volta nel bios! Grazie
×