Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About JoeSpit

  • Rank
    InsanelyMac Protégé
  • Birthday 12/14/1987

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
    Ney York City
  1. I:m trying to boot Yosemite from iAktos on my PC )z77 mobo, sandy bride cpu0 and when I try and load off of clover it stops half way, so i tried again in chameleon it too stops a thrid of the way through loading. When I try and boot in -v it stops because *still wating for root device* whats that meanand how do i go about going around that?
  2. 10.6.3 to 10.6.8 major problems

    anyone else have this problem or know how I can fix it?
  3. 10.6.3 to 10.6.8 major problems

    EDIT: make that iAktos v3 s2
  4. So I just did a fresh instal of snow leopard 10.6.3 using iAtkos s7 was working fantastically in all of its 64bit glory. but then i "software updated" it to 10.6.8 and everything has gone to {censored}. It's strangely slow, I have to enter disk utility and mount my internal RAID 1 manually, and other HDDs don't mount, it detects my wifi network but wont connect because it claims I have no IP. In the system profiler everything looks fine and everything registers, but for some reason finder ain't doing it's job. I have no idea what this could be. I'd hate to do a fresh instal again, plus, will it even work when i upgrade it to 10.6.8 again?! or am I stuck with 10.6.3? if anyone can help I'd greatly appreciate it
  5. iAtkos S3 v.2 installation issues

    so why does the installation never go any further than that?
  6. Hey, I've been trying to install snow leopard off of an I atkos s3 v.2 disk and when I install on verbose mode I get an error stating that fire wire can't determine my security mode and it defaults to full secure. any thoughts? I'm running ; CPU: Intel Core 2 Quad Q8200 2.33Ghz Mobo: Gigabyte EP45-UD3L RAM: 8GB OCZ Platinum GPU 8800 GTS HDD: Hitatchi 3TB
  7. Firewire issues

    bump adump?
  8. Firewire issues

    Has this happened to anyone else; I have 2 external hardrives plugged into my firewire 800 and 400. Everytime I connect my camera deck (via Firewire 800) and it establishes a connection, my HDD's get ejected. ( well not so much "ejected" as forcibly dropped) any suggestions?
  9. Snow Leopard Upgrade?

  10. adobe flash player error on mac

    Anyone have another link for the old flash... The two listed are down
  11. Netflix and a Hackintosh

    How did you fix the audio card? I would like to not have to reinstall because for lack of a better word I'm kinda dumb on this and am not sure how I got my hack working right in the 1st place. It sounds ridiculous, I know this
  12. Google Chrome BETA is finally here!

    I installed it but it doesn't work. Keeps telling me to reload page. Firefoc and Safari work but not chrome. Any thoughts?
  13. Google Chrome

  14. Google Chrome

    yeah my firefox and safari work. what file do i modify?
  15. TimeMachine fails backup

    probably a stupid question, but if I instal this is there a chance that I can majorly F up and have to reinstall OSX?