Jump to content
InsanelyMac Forum

stefano.85

Members
  • Content count

    235
  • Joined

  • Last visited

About stefano.85

  • Rank
    InsanelyMac Geek
  • Birthday 05/25/1985

Contact Methods

  • Website URL
    http://500px.com/stefano_ermacora

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. stefano.85

    [pre-release] macOS High Sierra

    Goodevening to all, sorry in advance but is quite difficult to follow all the 191 pages... i have installed Mac OS 10.13 GM in apfs from scratch on my first system in rig (I have even create a new "default" config.plist instead of using the one from Sierra) in summary, the system boots fine but I'm having graphic glitches on my gtx 660ti gfx after a while... at first it looks good ( I mean when the os boot up) but after a while (I don't know what happens or what kind of app or something else related) it starts to give me the glitches attached... do you know if on my gfx can I install some Nvidia driver to avoid this?? i also attach my current config.plist file (p.s. I don't have anymore a "custom" dsdt.aml file in the appropriate folder) thank you for your feedback Archivio.zip
  2. Fusion, I ask you one more thing... is it possible to install AppleAHCIPort.kext to clover kexts folder instead of S/L/E one? did you try it? I mean in case of future updates....
  3. thank you Fusion71au, i’ll try later, i’ll let you know! EDIT: it works!!! thank you so much!
  4. Goodmorning, I have just did a clean USB installation of Mac OS 10.13 GM on my SSD in APFS, it seems that is working quite fine apart the fact that I can't see my 2 internal HDD formatted in HFS+ (I also have the backup in one of those). when Mac OS boot up it tells me that 3 drives are illegible and need to be formatted (like when you connect a wrong partitioned drive in the past). Even in Disk utility I can't see them. In system report I can see the two HDs... (I have attached a screenshot below) EDIT: clover r4207 installed on the EFI of the main SSD and did a clean configuration apart from my DSDT.aml installed in the right folder My system is the first one in the rig, tell me if you need something else for troubleshooting. Thank you for your help
  5. stefano.85

    [pre-release] macOS Sierra 10.12.1

    Here i'm having problems with the public beta 3 and finder fonts (the thin ones)... it seems like an antialias problems... with 12.10.0 all ok... now i'm updating to the beta4... let's see... EDIT: also on safari there's the same problem, anyway only on sidebars... EDIT #2: Problem resolved after updating to beta 4 cheers
  6. stefano.85

    SMBIOS for Core2 Quad Q9550?

    About 10,1 smbios... probably it works too and both without issues...if you want I can make a test. About FaceTime issue...prior to install Mac OS sierra (from El Capitan) and make changes to the smbios definition I have made a backup of the old parameters (just for safety)... then with clover configurator I have changed ONLY the smbios part with the automatic wizard tool included. I have then replaced only the new serial with my "old" one. Also make sure that the MLB isn't changed after all... (must be your previous one). By doing this now on system profiler macOS detects that I have a macpro 3,1 (because it follow the serial number) and on Apple Store it detects an iMac 14,2 and it allows you to download Mac OS sierra and proceed to the installation. For now all is working perfect.
  7. stefano.85

    SMBIOS for Core2 Quad Q9550?

    Hi ellaosx, i'm currently using an iMac 14,2 smbios for my Core2 Quad Q9300 and it seems it's working fine! Power management works like on Mac Pro 3,1 and also sleep isn't affected... cheers
  8. for me also on the previous driver release... i don't know if this is related to nvidia drivers or something else (i've also changes the monitor in the meanwhile and picked up one with a 1440p res instead of the 1080p). cheers
  9. stefano.85

    10.10.2 is out!

    Downloading now, 9 minutes to go.... see you later EDIT: For now all ok after update: TRIM, Applehda and little other patches works perfectly with clover. Nvidia drivers from the latest 10.10.2 beta been loaded with this final update. cheers
  10. stefano.85

    Aggiornamento Yosemite Beta 6 (14A388b)

    Aggiornamento eseguito correttamente. Per ora nessun problema. Audio, trim, e icone arancione Patchate con clover. Nessuna estensione da reinstallare. saluti
  11. First time i have copied all the values, but then i've made a try first exiting imessage, then change the serial number to the one i had before. Made a reboot and then re-enter with my icloud account. all works.
  12. Works perfectly here, i've been copied the values from my GF's mbp. Using latest clover and 10.9.4 mavericks
  13. stefano.85

    Graphics - No GPU Power Management

    +1 here! finally....
  14. stefano.85

    nVIDIA Retail Drivers for Mavericks

    in my experience, overwriting the original nvdastartup.kext into s/l/e without removing *web. kext files, did the trick. remember to repair permission & cache.
×