Jump to content

IntelCubeDreamer

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About IntelCubeDreamer

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    Sydney, Australia
  1. Intel 82566mm Ethernet works on Mac OS X (Leopard 10.5.3)

    Just another success on a Intel 82567LM in a HP Elitebook 8530p installed with OSX86Tools on 10.5.7. Thanks !
  2. Vanilla Install on HP 8530p

    I'm gonna answer my own post but who knows this might help someone else ... I fixed my garbage/disco screen by installing the ATI HD Radeon fro 3650 (from http://www.insanelymac.com/forum/index.php?showtopic=107526). I know it's not for the Mobility but I was desperate ! So it worked, as in I have my screen back and no longer need to boot in safe mode. No full support but i can live with that for now. I've also fixed my keyboard/trackpad issue by installing VoodooPS2Controller. Now back to the drawing board to have somekind of LAN access ...
  3. Vanilla Install on HP 8530p

    Hi, After some reading on this forum i took the plunge and decided to install Leopard on my laptop (my TiBook wasn't happy ) Hardware is as follow : CPU : Core 2 Duo T9400 @ 2.53 GHz RAM : 4GB Chipset : ICH9M-E LAN : Intel 82567LM Wifi : Intel Wifi Link 5300 AGN GPU : ATI Mobility Radeon HD3650 Sound : SoundMAX 1984A I know from reading the forums that the last 4 are either not supported (Wifi, GPU and Sound) or need some 3rd party drive (LAN). I've managed to install the 10.5 retail CD using a boot-132 CD and all worked OK. Obviously, lots of things were not supported but Leopard was booting fine. I then updated using the combo 10.5.7 update but then i get the Disco screen when rebooting. Rebooting in safe mode is all good and i've tried to clear cache extensions and repair permissions but still no luck. I haven't installed or add/remove any kext ... any idea what it could be and if there is a way to fix ? Thanks in advance ...
×