Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

crdnilfan

Members
  • Content count

    6
  • Joined

  • Last visited

About crdnilfan

  • Rank
    InsanelyMac Protégé
  1. The standard -v -GraphicsEnabler=No busratio=20, but considering that all went fine, I configured everything correctly, and I now boot without any flags, those shouldn't matter anymore. I guess I'm curious to know if anybody here has working touchpad scrolling with 10.7.2 installed
  2. I installed on a disk partitioned like so: 1) 150GB Windows 7 (Installed before) 2) 420GB Data/Media 3) 100GB Mac OS X 4) 30GB Time Machine I used iAtkos to get to 10.7.1, which I had working scrolling on, then after fixing the display and all other issues, still had working scrolling. Updated to 10.7.2, the only thing I lost was scrolling, everything else stayed working.
  3. I got most everything working, but somewhere along the way I lost touchpad scrolling. Multi-touch never did work for me, but I was able to scroll with the right side of the trackpad. In System Preferences - Trackpad, it says there aren't any found. I'm on 10.7.2, and have tried reinstalling the relavant kexts from the l502x lion pack folder. Any ideas?
  4. With the recent release of Chimera 1.5 http://tonymacx86.blogspot.com/2011/08/chi...ge-hd-3000.html which adds Intel HD 3000 onboard graphics support, will this help us out for easier full graphics acceleration? (Minus the nVidia GPU of course).
  5. If you were to do a full write up for installing Lion on the L502X I would be so grateful. The OP on this thread is from back in may, and there have been some improvements throughout the thread that aren't reflected in the OP. Would your write up be a 10.6.8 -> 10.7 guide, or a unpartitioned windows only system to 10.7 guide? Or somewhere in between?
  6. My XPS 15 (l502x) isn't seeing my flash drive under [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy. It worked about 2 months ago the first time I tried though, which is what confuses me. I'm using the same 10.6.3 image that I used before, on the same flash drive. I completely wiped the drive, re-partitioned, reformatted, and restored 3 times now. Just won't appear. I was on Dell's A05 BIOS, just updated to their new A06, still doesn't work though. I used fdisk in OS X to mark the partition on the flash drive as active as well. Any ideas?
×