Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Kroh

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Kroh

  • Rank
    InsanelyMac Protégé
  • Birthday 04/01/1983

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Iowa, USA
  1. Oblivion 100% Playble

    anyone have any idea why mods would not work if they're in the right place in data files and the text file in the library/preferences is right? there's no certain order the list in the plugins.txt has to be in, is there? I've tried moving things around in there, the data files were all moved correctly, I'm certain. I can get the Exnem body mod to work, but cannot get any faces/hair/eyes/races to load, and cannot get any places/items mods to run.
  2. Oblivion 100% Playble

    Right click on the "Oblivion" icon in the application folder and select "Show Package Contents" then from the Contents folder navigate to the Oblivion folder. For my copy, it's Resources/transgaming/c_drive/Program Files/Bethesda Softworks.
  3. Oblivion 100% Playble

    This stuff is all great, thank you all for the time you've put into this. I've been pulling my hair out trying to figure out how to get mods to run on this, because there is just so much detail stuff that Beth-soft missed or did a poor job on that the mod community takes it upon themselves to remedy. I downloaded the Oblivion GOTY from pirate bay a few months ago and have been following users instructions in the comments section there. Almost the exact same stuff as the directions here. I did a lot of modding in TESIII Morrowind, so I'm not new to putting mods in the data folder. I am almost positive I have everything in the correct places there, and my two .txt files are set up just like the directions. Despite all this, I can not get things to work in game. The shop for MidasMagic isn't there, I can't get any different hairstyles, IlluminationWithin doesn't work, etc and etc. I have gotten parts of some mods to work, and some texture replacement stuff seems to work. Any help would be greatly appreciated.
×