Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Dr Strangenotez

Just Joined
  • Content count

  • Joined

  • Last visited

About Dr Strangenotez

  • Rank
    InsanelyMac Protégé
  1. Q9550- problems

    what settings did you use for kernel and such during install? haven't been able to find too much info on folks running the q9550, nevermind that chip and my mobo which is an XFX Geforce 9300. it's really a great board, with 3 video outputs and 4 Ram Slots supporting up to 16gb whenever some 4 gig chips come out. would appreciate any insight on your method on install
  2. Q9550 - Only one core working

    didn't seem to have any effect: let me be a little more specific- XfX Geforce 9300 Motherboard, Q9550 Processor, 8G Ram, iDeneb 1.3, -10.5.5
  3. Q9550 - Only one core working

    could you elaborate on how this issue was solved? I'm having the same issue, and I have to use a ps/2 keyboard to enter in any boot parameters (seems my usb kb doesn't work during boot but is fine once it gets to the login screen) I need those cores! (video rendering) thanks